Backup Exec Hangs when opening - Veritas Backup Exec

This is a discussion on Backup Exec Hangs when opening - Veritas Backup Exec ; Howdy all, I have an issue with an NT4 Server running Backup Exec 7.3. The backups have been failing for some time now. I finally got a backup to run yesterday, but it stopped running at about 3GB out of ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Backup Exec Hangs when opening

  1. Backup Exec Hangs when opening

    Howdy all,

    I have an issue with an NT4 Server running Backup Exec 7.3. The backups
    have been failing for some time now. I finally got a backup to run
    yesterday, but it stopped running at about 3GB out of the 9GB it's supposed
    to get. The job status indicated it was still backing up, but the byte
    count was not changing. I tried to abort the job, but the system was in
    abort pending status for almost 24 hours.
    I closed the program and stopped all the services. I was able to restart
    them all, but Backup Exec will not restart. I had seen this issue earlier
    this week, but do not know what is happening. If I restart the server, I
    can open Backup Exec. Backup Exec will only not open if I restart all the
    services on the server.

    Any help is greatly appreciated.

    Nick Jarratt




  2. Re: Backup Exec Hangs when opening


    In my BE, it hangs when there's a corrupt file. Check what it's backing up
    at the point when it reaches 3GB. Run a test backup which exclude this particular
    item.
    ... just an idea and hope it helps!

    "Nick Jarratt" wrote:
    >Howdy all,
    >
    >I have an issue with an NT4 Server running Backup Exec 7.3. The backups
    >have been failing for some time now. I finally got a backup to run
    >yesterday, but it stopped running at about 3GB out of the 9GB it's supposed
    >to get. The job status indicated it was still backing up, but the byte
    >count was not changing. I tried to abort the job, but the system was in
    >abort pending status for almost 24 hours.
    >I closed the program and stopped all the services. I was able to restart
    >them all, but Backup Exec will not restart. I had seen this issue earlier
    >this week, but do not know what is happening. If I restart the server,

    I
    >can open Backup Exec. Backup Exec will only not open if I restart all the
    >services on the server.
    >
    >Any help is greatly appreciated.
    >
    >Nick Jarratt
    >
    >
    >



  3. Re: Backup Exec Hangs when opening

    I'll look into that, but why does my backup exec not even open when there's
    no backup running?


    "jenn" wrote in message news:3d4f7c77$1@hronntp01....
    >
    > In my BE, it hangs when there's a corrupt file. Check what it's backing

    up
    > at the point when it reaches 3GB. Run a test backup which exclude this

    particular
    > item.
    > .. just an idea and hope it helps!
    >
    > "Nick Jarratt" wrote:
    > >Howdy all,
    > >
    > >I have an issue with an NT4 Server running Backup Exec 7.3. The backups
    > >have been failing for some time now. I finally got a backup to run
    > >yesterday, but it stopped running at about 3GB out of the 9GB it's

    supposed
    > >to get. The job status indicated it was still backing up, but the byte
    > >count was not changing. I tried to abort the job, but the system was in
    > >abort pending status for almost 24 hours.
    > >I closed the program and stopped all the services. I was able to restart
    > >them all, but Backup Exec will not restart. I had seen this issue

    earlier
    > >this week, but do not know what is happening. If I restart the server,

    > I
    > >can open Backup Exec. Backup Exec will only not open if I restart all

    the
    > >services on the server.
    > >
    > >Any help is greatly appreciated.
    > >
    > >Nick Jarratt
    > >
    > >
    > >

    >




+ Reply to Thread