Bad Media - Backupexec 8.5 - Veritas Backup Exec

This is a discussion on Bad Media - Backupexec 8.5 - Veritas Backup Exec ; I have been having problems with Backupexec 8.5 reporting my media as bad. So I have decided to replace the media and perform a no poll erase, as discussed within the Veritas knowledgebase. When I perform an inventory on the ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Bad Media - Backupexec 8.5

  1. Bad Media - Backupexec 8.5

    I have been having problems with Backupexec 8.5 reporting my media as bad.
    So I have decided to replace the media and perform a no poll erase, as
    discussed within the Veritas knowledgebase. When I perform an inventory on
    the new tapes, some are labelled as Blank media as you would expect and
    others bad media. Has anyone got any idea what is going on. Many thanks.



  2. Re: Bad Media - Backupexec 8.5


    Do an ERASE - QUICK . this should create label on medias.
    "Andy Fordyce" wrote:
    >I have been having problems with Backupexec 8.5 reporting my media as bad.
    >So I have decided to replace the media and perform a no poll erase, as
    >discussed within the Veritas knowledgebase. When I perform an inventory

    on
    >the new tapes, some are labelled as Blank media as you would expect and
    >others bad media. Has anyone got any idea what is going on. Many thanks.
    >
    >



  3. Re: Bad Media - Backupexec 8.5

    I got a similar problem. Mine doesn't say "bad" but it says "unrecognized
    media". I'm not sure if this is related to your problem but take a look at
    this:

    "Unrecognized Media" Hotfix for BENT v7.3 b.2575, v8.0 b.3316 and v8.5
    b.3571 ONLY! [ALPHA/INTEL cpu's]
    TechFile ID: 234341

    "Andy Fordyce" wrote in message
    news:3d4a3bf6@hronntp01....
    > I have been having problems with Backupexec 8.5 reporting my media as bad.
    > So I have decided to replace the media and perform a no poll erase, as
    > discussed within the Veritas knowledgebase. When I perform an inventory

    on
    > the new tapes, some are labelled as Blank media as you would expect and
    > others bad media. Has anyone got any idea what is going on. Many thanks.
    >
    >




+ Reply to Thread