powervault 120t (Sony Tsl-11000) offline - Veritas Backup Exec

This is a discussion on powervault 120t (Sony Tsl-11000) offline - Veritas Backup Exec ; I have had constant problems since day 1 with the Sony tsl-11000. This is my second server with a tsl-11000, and it is having the same end result. After installing 8.5, and OFO, IDR, and SQL7 options, this machine (a ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: powervault 120t (Sony Tsl-11000) offline

  1. powervault 120t (Sony Tsl-11000) offline


    I have had constant problems since day 1 with the Sony tsl-11000.

    This is my second server with a tsl-11000, and it is having the same end
    result.

    After installing 8.5, and OFO, IDR, and SQL7 options, this machine (a Dell
    PE4400) was backing up and restoring fine (of course, it couldn't eject and
    I needed to reboot after each job so it could continue seeing the drive).
    I installed the SQL2k option, and it went batty.

    I get a "Invalid Physical Volume Library Changer Identifier" and "Physical
    Volume Library Drive not found." The drive is offline when BE starts (services
    start), and doing the "Disable" and "Enable" trick brings it online...only
    to give me those other errors.

    Any ideas? If it weren't my third tsl-1100 in my second PE4400, I would
    think it was a hardware problem. I have tried reinstalling the veritas driver
    and autoloader driver, and doing the device config. The Windows removeable
    storage is set to not use this library.

    If I were to upgrade to 8.6 does this problem go away? Does it work under
    Retrospect or ArcServe? Should I get a new drive? Is this a problem with
    all DDS Autoloaders?

    Any help or suggestions would be most appreciated. Thanks in advance.

  2. Re: powervault 120t (Sony Tsl-11000) offline

    Hello:

    It´s seems a configuration problem

    You must install an autoloader unit and a DDS unit driver. In the veritas
    instalation program you must install autoloader support.

    I´ve this equipment with Veritas driver sonysdx.sys (Version 4.0.1381.1)



    This is the driver i´ve instaled on BENT 8.0 and works fine.

    best regard

    Javier.

    "BGist" escribió en el mensaje
    news:3d421168$1@hronntp01....
    >
    > I have had constant problems since day 1 with the Sony tsl-11000.
    >
    > This is my second server with a tsl-11000, and it is having the same end
    > result.
    >
    > After installing 8.5, and OFO, IDR, and SQL7 options, this machine (a Dell
    > PE4400) was backing up and restoring fine (of course, it couldn't eject

    and
    > I needed to reboot after each job so it could continue seeing the drive).
    > I installed the SQL2k option, and it went batty.
    >
    > I get a "Invalid Physical Volume Library Changer Identifier" and "Physical
    > Volume Library Drive not found." The drive is offline when BE starts

    (services
    > start), and doing the "Disable" and "Enable" trick brings it online...only
    > to give me those other errors.
    >
    > Any ideas? If it weren't my third tsl-1100 in my second PE4400, I would
    > think it was a hardware problem. I have tried reinstalling the veritas

    driver
    > and autoloader driver, and doing the device config. The Windows

    removeable
    > storage is set to not use this library.
    >
    > If I were to upgrade to 8.6 does this problem go away? Does it work under
    > Retrospect or ArcServe? Should I get a new drive? Is this a problem with
    > all DDS Autoloaders?
    >
    > Any help or suggestions would be most appreciated. Thanks in advance.




+ Reply to Thread