Error - Mount failed. - Veritas Backup Exec

This is a discussion on Error - Mount failed. - Veritas Backup Exec ; All, I get the following error message in some of the servers I look after. The only way I can see how to fix this is to check that after the tape is loaded that it is actually recognized. If ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Error - Mount failed.

  1. Error - Mount failed.


    All,

    I get the following error message in some of the servers I look after. The
    only way I can see how to fix this is to check that after the tape is loaded
    that it is actually recognized. If under Devices it says "empty" but I know
    there is a tape there I just run a erase job and the backup will run at the
    required time.

    any ideas ?
    Running version 8.0
    Is it related to age of tapes ?
    tape not being part of sets ?




    Job server:
    Job name: -db01
    Job started: 27 June 2002 at 23:00:05
    Job type: Backup
    Log file: BEX90.txt
    ================================================== ====================
    Error - Mount failed.
    ^ ^ ^ ^ ^
    User aborted a Physical Volume Library operation.

    ================================================== ====================
    Job ended: 27 June 2002 at 23:01:22
    Job completion status: Aborted by \.
    ================================================== ====================

  2. Re: Error - Mount failed.


    Padraig - copy & paste this into your address bar.
    Tug

    http://seer.support.veritas.com/sear...2f197483%2ehtm




    "Padraig" wrote:
    >
    >All,
    >
    >I get the following error message in some of the servers I look after.

    The
    >only way I can see how to fix this is to check that after the tape is loaded
    >that it is actually recognized. If under Devices it says "empty" but I

    know
    >there is a tape there I just run a erase job and the backup will run at

    the
    >required time.
    >
    >any ideas ?
    >Running version 8.0
    >Is it related to age of tapes ?
    >tape not being part of sets ?
    >
    >
    >
    >
    >Job server:
    >Job name: -db01
    >Job started: 27 June 2002 at 23:00:05
    >Job type: Backup
    >Log file: BEX90.txt
    >================================================== ====================
    >Error - Mount failed.
    >^ ^ ^ ^ ^
    >User aborted a Physical Volume Library operation.
    >
    >================================================== ====================
    >Job ended: 27 June 2002 at 23:01:22
    >Job completion status: Aborted by \.
    >================================================== ====================



+ Reply to Thread