unable to detect tape device. - Veritas Backup Exec

This is a discussion on unable to detect tape device. - Veritas Backup Exec ; Hi! I'm trying to install Veritas BackupExec Ver. 8.6 with a Compaq SDT-10000 DDS tape drive and the software does not recognize the hardware. Thanks...

+ Reply to Thread
Results 1 to 5 of 5

Thread: unable to detect tape device.

  1. unable to detect tape device.


    Hi!
    I'm trying to install Veritas BackupExec Ver. 8.6 with
    a Compaq SDT-10000 DDS tape drive and the software does not
    recognize the hardware.
    Thanks

  2. Re: unable to detect tape device.


    Check this: http://seer.support.veritas.com/docs/247699.htm

    "Harry Katergarakis" wrote:
    >
    >Hi!
    >I'm trying to install Veritas BackupExec Ver. 8.6 with
    >a Compaq SDT-10000 DDS tape drive and the software does not
    >recognize the hardware.
    >Thanks



  3. Re: unable to detect tape device.


    Ensure that the device is listed in HCL (support.veritas.com -> select Compatibility
    List from L.H.S.)
    ALso ensure that the device is detected by OS itself & also during the boot
    up POST process.
    To manually install the drivers go to Tools & run the Device Configuration
    Wizard -> opt for Use Veritas Drivers.


    Thanx


    "Harry Katergarakis" wrote:
    >
    >Hi!
    >I'm trying to install Veritas BackupExec Ver. 8.6 with
    >a Compaq SDT-10000 DDS tape drive and the software does not
    >recognize the hardware.
    >Thanks



  4. Re: unable to detect tape device.


    Same problem. Have determined it to be a driver issue (of course) and am
    currently searching these forums for an answer.

    "Harry Katergarakis" wrote:
    >
    >Hi!
    >I'm trying to install Veritas BackupExec Ver. 8.6 with
    >a Compaq SDT-10000 DDS tape drive and the software does not
    >recognize the hardware.
    >Thanks



  5. Re: unable to detect tape device.

    make you can see the device first during boot up stage,
    and you can see the device in the device manager too.


    cheeers
    patrick
    "Ghitming" wrote in message
    news:3d5e9a89$1@hronntp01....
    >
    > Same problem. Have determined it to be a driver issue (of course) and am
    > currently searching these forums for an answer.
    >
    > "Harry Katergarakis" wrote:
    > >
    > >Hi!
    > >I'm trying to install Veritas BackupExec Ver. 8.6 with
    > >a Compaq SDT-10000 DDS tape drive and the software does not
    > >recognize the hardware.
    > >Thanks

    >




+ Reply to Thread