Backup Scan wont complete - Veritas Backup Exec

This is a discussion on Backup Scan wont complete - Veritas Backup Exec ; I am using BE7.3 (SBS) Everything is fine until the server has been running for about a month since the last restart...... The scheduled (weekly) backup job starts but wont get past the Backup Scan. The job just sits there, ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: Backup Scan wont complete

  1. Backup Scan wont complete

    I am using BE7.3 (SBS)

    Everything is fine until the server has been running for about a month since
    the last restart......

    The scheduled (weekly) backup job starts but wont get past the Backup Scan.
    The job just sits there, with the elapsed time still counting.
    The job does not respond to being deleted - just keeps counting away!

    The only successful way I have found to get around this problem is to
    restart the server. It comes back online with the next schedule waiting
    happily.
    Everything is then fine until about a month later.

    OK, so I can restart the server once a month, but that sort of defeats the
    object!

    Can anyone help?

    Many Thanks
    Stewart



  2. Re: Backup Scan wont complete

    What build of v7.3? May or may not affect this behavior, but
    v7.3.2575 plus the appropriate patches is VERY stable. May be worth the
    time to apply the free upgrade if you are not already there

    Stewart Smith wrote:

    >I am using BE7.3 (SBS)
    >
    >Everything is fine until the server has been running for about a month since
    >the last restart......
    >
    >The scheduled (weekly) backup job starts but wont get past the Backup Scan.
    >The job just sits there, with the elapsed time still counting.
    >The job does not respond to being deleted - just keeps counting away!
    >
    >The only successful way I have found to get around this problem is to
    >restart the server. It comes back online with the next schedule waiting
    >happily.
    >Everything is then fine until about a month later.
    >
    >OK, so I can restart the server once a month, but that sort of defeats the
    >object!
    >
    >Can anyone help?
    >
    >Many Thanks
    >Stewart
    >
    >



  3. Re: Backup Scan wont complete

    I have 2371

    How do I get the lastest?


    "Ken Putnam" wrote in message
    news:3D1F6A6A.109@nospam_usa.net...
    > What build of v7.3? May or may not affect this behavior, but
    > v7.3.2575 plus the appropriate patches is VERY stable. May be worth the
    > time to apply the free upgrade if you are not already there
    >
    > Stewart Smith wrote:
    >
    > >I am using BE7.3 (SBS)
    > >
    > >Everything is fine until the server has been running for about a month

    since
    > >the last restart......
    > >
    > >The scheduled (weekly) backup job starts but wont get past the Backup

    Scan.
    > >The job just sits there, with the elapsed time still counting.
    > >The job does not respond to being deleted - just keeps counting away!
    > >
    > >The only successful way I have found to get around this problem is to
    > >restart the server. It comes back online with the next schedule waiting
    > >happily.
    > >Everything is then fine until about a month later.
    > >
    > >OK, so I can restart the server once a month, but that sort of defeats

    the
    > >object!
    > >
    > >Can anyone help?
    > >
    > >Many Thanks
    > >Stewart
    > >
    > >

    >




  4. Re: Backup Scan wont complete

    From the Product Page at
    http://support.veritas.com/main_ddProduct_BEWNT.htm, follow the Patches
    and Updates link, then filter for v7.3

    Stewart Smith wrote:

    >I have 2371
    >
    >How do I get the lastest?
    >
    >
    >"Ken Putnam" wrote in message
    >news:3D1F6A6A.109@nospam_usa.net...
    >
    >> What build of v7.3? May or may not affect this behavior, but
    >>v7.3.2575 plus the appropriate patches is VERY stable. May be worth the
    >>time to apply the free upgrade if you are not already there
    >>
    >>Stewart Smith wrote:
    >>
    >>>I am using BE7.3 (SBS)
    >>>
    >>>Everything is fine until the server has been running for about a month
    >>>

    >since
    >
    >>>the last restart......
    >>>
    >>>The scheduled (weekly) backup job starts but wont get past the Backup
    >>>

    >Scan.
    >
    >>>The job just sits there, with the elapsed time still counting.
    >>>The job does not respond to being deleted - just keeps counting away!
    >>>
    >>>The only successful way I have found to get around this problem is to
    >>>restart the server. It comes back online with the next schedule waiting
    >>>happily.
    >>>Everything is then fine until about a month later.
    >>>
    >>>OK, so I can restart the server once a month, but that sort of defeats
    >>>

    >the
    >
    >>>object!
    >>>
    >>>Can anyone help?
    >>>
    >>>Many Thanks
    >>>Stewart
    >>>
    >>>

    >
    >



+ Reply to Thread