Backup and restore selections show different number of files - Veritas Backup Exec

This is a discussion on Backup and restore selections show different number of files - Veritas Backup Exec ; I reguarly backup an entire Exchange server, including the following directory: WINNT\System32\inetsrv - in the backup selection tab it shows about 100 files, all these are ticked and selected for backup Today I needed to retore 1 file from the ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Backup and restore selections show different number of files

  1. Backup and restore selections show different number of files

    I reguarly backup an entire Exchange server, including the following
    directory:
    WINNT\System32\inetsrv - in the backup selection tab it shows about 100
    files, all these are ticked and selected for backup

    Today I needed to retore 1 file from the inetsrv folder and it doesn't show
    in the restore selections tab, it only lists 8 files, where did all the
    other files go to. The system is set to display system files and hidden
    files but I can't restore the one file I need as its just not listed in the
    restore selections

    the file in question is called MetaBase.bin

    any ideas

    Jeff Richardson



  2. Re: Backup and restore selections show different number of files


    "Jeff Richardson" wrote:
    >I reguarly backup an entire Exchange server, including the following
    >directory:
    >WINNT\System32\inetsrv - in the backup selection tab it shows about 100
    >files, all these are ticked and selected for backup
    >
    >Today I needed to retore 1 file from the inetsrv folder and it doesn't show
    >in the restore selections tab, it only lists 8 files, where did all the
    >other files go to. The system is set to display system files and hidden
    >files but I can't restore the one file I need as its just not listed in

    the
    >restore selections
    >
    >the file in question is called MetaBase.bin
    >
    >any ideas
    >
    >Jeff Richardson
    >
    >


    Jeff,
    This could happen if you picked an incremental backup from which to do the
    restore. The catalog may be only showing you the index from that incremental
    job, which may not have included the file in question. Just an idea,....


+ Reply to Thread