Failed status for NAS device backups - Veritas Backup Exec

This is a discussion on Failed status for NAS device backups - Veritas Backup Exec ; I backup a few NAS devices. Because they do not support the Remote Agent, the job status is always set to Failed. Does anyone know of a registry change that will prevent the job status from being set to Failed ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Failed status for NAS device backups

  1. Failed status for NAS device backups


    I backup a few NAS devices. Because they do not support the Remote Agent,
    the job status is always set to Failed.

    Does anyone know of a registry change that will prevent the job status from
    being set to Failed simply because the Remote Agent is not running?


  2. Re: Failed status for NAS device backups

    "Nick Estes" wrote in message
    news:3d121f4c$1@hronntp01....
    >
    > I backup a few NAS devices. Because they do not support the Remote Agent,
    > the job status is always set to Failed.
    >


    Is that correct? I backup 2 NASs (SNAP Server and Dell PowerVault) and never
    have any problem.

    > Does anyone know of a registry change that will prevent the job status

    from
    > being set to Failed simply because the Remote Agent is not running?
    >




  3. Re: Failed status for NAS device backups


    Ya, we're running Network Appliance Filers. I think that the EMC devices
    also have this problem.



    "Ron" wrote:
    >"Nick Estes" wrote in message
    >news:3d121f4c$1@hronntp01....
    >>
    >> I backup a few NAS devices. Because they do not support the Remote Agent,
    >> the job status is always set to Failed.
    >>

    >
    >Is that correct? I backup 2 NASs (SNAP Server and Dell PowerVault) and never
    >have any problem.
    >
    >> Does anyone know of a registry change that will prevent the job status

    >from
    >> being set to Failed simply because the Remote Agent is not running?
    >>

    >
    >



+ Reply to Thread