mail notification - Veritas Backup Exec

This is a discussion on mail notification - Veritas Backup Exec ; I have BackupExec 8.6 on a Windows 2000 server. I've followed step by step the way to configure email notification and it still won't allow the username/password to be accepted. I had this same trouble on an NT server and ...

+ Reply to Thread
Results 1 to 5 of 5

Thread: mail notification

  1. mail notification

    I have BackupExec 8.6 on a Windows 2000 server. I've followed step by step
    the way to configure email notification and it still won't allow the
    username/password to be accepted. I had this same trouble on an NT server
    and the notification would work a couple weeks, then it wouldn't until
    finally I couldn't get it to work at all. When trying to setup email
    notification I get " could not login to email system using the current user
    account". It goes on to state that the profile name and password must be
    configured for both the current logged in account and the account for which
    the backup exec system is running, it's logged into the service account,
    I've setup a username password identical to it on the email server and it
    still won't work. Any suggestions.



  2. Re: mail notification

    I'm not sure what your refering too

    I have Outlook 2000 client installed on my BE server..
    I tell BE the MAPI profile and it works..
    I did have to run some little fixmapi.exe ( I think that is what is was
    called ) after that it has worked great

    Luke,

    "David Haskell" wrote in message
    news:3cf76afd@hronntp01....
    > I have BackupExec 8.6 on a Windows 2000 server. I've followed step by

    step
    > the way to configure email notification and it still won't allow the
    > username/password to be accepted. I had this same trouble on an NT server
    > and the notification would work a couple weeks, then it wouldn't until
    > finally I couldn't get it to work at all. When trying to setup email
    > notification I get " could not login to email system using the current

    user
    > account". It goes on to state that the profile name and password must be
    > configured for both the current logged in account and the account for

    which
    > the backup exec system is running, it's logged into the service account,
    > I've setup a username password identical to it on the email server and it
    > still won't work. Any suggestions.
    >
    >




  3. Re: mail notification

    I got it to work (intermittantly) by creating a mail profile on the server
    that runs BE (only server in my SBS 2000 network). BE runs under the account
    name backup in domain.local. I logged in to the server as backup and created
    a mail profile named backup@domain.local. This profile on that machine
    referenced the Exchange mailbox for backup. I put that profile name in the
    window for BE notification setup and the backup user password in. At that
    point I could set up the notification. It seems that in Veritas-speak
    "profile" refers to the Control Panel -> Mail "profile" and not an Exchange
    "profile".

    I have set backup jobs to do email notifications. Always log in as backup.
    Notification setup is always happy. The tests always work. The jobs
    sometimes send emails and sometimes do not. I have not identified any
    pattern. This may be a setup problem or something flakey about BE.

    "David Haskell" wrote in message
    news:3cf76afd@hronntp01....
    > I have BackupExec 8.6 on a Windows 2000 server. I've followed step by

    step
    > the way to configure email notification and it still won't allow the
    > username/password to be accepted. I had this same trouble on an NT server
    > and the notification would work a couple weeks, then it wouldn't until
    > finally I couldn't get it to work at all. When trying to setup email
    > notification I get " could not login to email system using the current

    user
    > account". It goes on to state that the profile name and password must be
    > configured for both the current logged in account and the account for

    which
    > the backup exec system is running, it's logged into the service account,
    > I've setup a username password identical to it on the email server and it
    > still won't work. Any suggestions.
    >
    >




  4. Re: mail notification

    Thanks. I wasn't setting up the profile properly, I thought profile meant a
    new user on exchange and to use that "profile" when setting up Outlook on
    the BE server. It appears to be working now, thanks for the clarification.



  5. Re: mail notification


    Quote: "This may be a setup problem or something flakey about BE.
    " - that's and understatement.

    To this day, I still get the intermittant problem. I setup a job, schedule
    it, include e-mail notification, test e-mail notification fine, it runs for
    a while, then one day it just stops sending out notifications for that particular
    job.

    "Joe" <0r88rkdf13001@sneakemail.com> wrote:
    I got it to work (intermittantly) by creating a mail profile on the server
    that runs BE (only server in my SBS 2000 network). BE runs under the account
    name backup in domain.local. I logged in to the server as backup and created
    a mail profile named backup@domain.local. This profile on that machine referenced
    the Exchange mailbox for backup. I put that profile name in the
    >window for BE notification setup and the backup user password in. At that

    point I could set up the notification. It seems that in Veritas-speak "profile"
    refers to the Control Panel -> Mail "profile" and not an Exchange "profile".

    I have set backup jobs to do email notifications. Always log in as backup.
    Notification setup is always happy. The tests always work. The jobs sometimes
    send emails and sometimes do not. I have not identified any pattern. This
    may be a setup problem or something flakey about BE.


+ Reply to Thread