Unable to connect to Microsoft Exchange Mailboxes Folder - Veritas Backup Exec

This is a discussion on Unable to connect to Microsoft Exchange Mailboxes Folder - Veritas Backup Exec ; Hello, I have a trouble with Backup Exec 8.6 for W2000 and connection to the Exchange Mailboxes Folder. If I click on the folder the following window will appear: Backup Exec Could not attach to this Exchange server Please Enter ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Unable to connect to Microsoft Exchange Mailboxes Folder

  1. Unable to connect to Microsoft Exchange Mailboxes Folder

    Hello,

    I have a trouble with Backup Exec 8.6 for W2000 and connection to the
    Exchange Mailboxes Folder. If I click on the folder the following window
    will appear:

    Backup Exec Could not attach to this Exchange server
    Please Enter the unique Exchange mailbox name that belongs to the Backup
    Exec Service Account


    There is possible enter the name of Mailbox but it is not possible to enter
    any password (the box is grey).



    Description of my system: There is a Media Server with W2000 Server as a
    member of a domain and Windows SBS 2000 server with MS Exchange 2000 as a
    domain controller.


    Thank you for help

    Jan Rychly



  2. Re: Unable to connect to Microsoft Exchange Mailboxes Folder


    I'm getting exactly the same, we had Access is denied" on the Exchange mailboxes
    about a month ago, put through a call to Veritas support who eventually resolved
    it by recreating the Backup Exec account and reapplying all the permissions
    etc, but now after a month its started failing again, giving the same Access
    is denied error in the log, and if you try to attach to the Exchange Mailboxes
    through Backup Selections, I get the same repeated prompting for the Backup
    Service account but wont let me in
    I've called Veritas to try and reopen the call but they are being gits and
    say that because its over 30 days old (about 34 days!) they will not open
    it so I would have to pay again!! Why the hell should we have to repeatedly
    pay for fixing a problem that is blatantly a bug in the program???
    I've had a hunt through the forum here and on the support site, and tried
    the things that have been suggested to no avail. Anybody got a definitive
    resolution for this one?

    Chris

    "Jan Rychly" wrote:
    >Hello,
    >
    > I have a trouble with Backup Exec 8.6 for W2000 and connection to

    the
    >Exchange Mailboxes Folder. If I click on the folder the following window
    >will appear:
    >
    >Backup Exec Could not attach to this Exchange server
    >Please Enter the unique Exchange mailbox name that belongs to the Backup
    >Exec Service Account
    >
    >
    >There is possible enter the name of Mailbox but it is not possible to enter
    >any password (the box is grey).
    >
    >
    >
    >Description of my system: There is a Media Server with W2000 Server as

    a
    >member of a domain and Windows SBS 2000 server with MS Exchange 2000 as

    a
    >domain controller.
    >
    >
    >Thank you for help
    >
    >Jan Rychly
    >
    >



+ Reply to Thread