Can't fix the "Please Remove Tape" alert!!! - Veritas Backup Exec

This is a discussion on Can't fix the "Please Remove Tape" alert!!! - Veritas Backup Exec ; Thank you for responding to this. BTW, for email, please replace the "yourdomain.com" with "fairmont.org". Running BE 7.2, ver 1223, using Sony tape drive & Sony DDS-4 tapes. Only backing up 5.3GB daily. OS is NT 4.0 sp6. I was ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Can't fix the "Please Remove Tape" alert!!!

  1. Can't fix the "Please Remove Tape" alert!!!


    Thank you for responding to this. BTW, for email, please replace the "yourdomain.com"
    with "fairmont.org".

    Running BE 7.2, ver 1223, using Sony tape drive & Sony DDS-4 tapes. Only
    backing up 5.3GB daily. OS is NT 4.0 sp6. I was using a DDS-2 system for
    backup and decided to go for a drive that would do more volume. I had no
    problems with the old tape drive in place. After getting everything set
    with the new tape drive I get the same error "please remove media.." when
    it's done, the progress hangs at 99%. Click ok on the alert and it's done.
    Again, this didn't happen on the old system and nothing was changed as far
    as software goes except for a new device added. I tried the veritas fix
    of adding the registry key, but I am still unable to get this error message
    to stop coming up. I have it set to overwrite, eject media, normal backup,
    directly to the device (no pool), verify, and hardware (then software) compression.

    Is there some "switch" somewhere that tells the system it's unattended?
    I followed the instructions for adding the registry key to timeout perfectly
    (I think), so I'm lost.

    Again, any and all help is appreciated. Thank you!

    Mike

  2. Re: Can't fix the "Please Remove Tape" alert!!!


    May or may not affect this particular problem, but IMHO all the v7.2 builds
    and the early v7.3 builds were still BETA code and not ready for prime time.

    You can update for free to v7.3.2575 - a VERY stable build.

    From the downloads page grab
    BNT73I03 (English/Intel)
    POST2575 (HotFix rollup)
    MediaFix_234341 (For the NoMoreData and Unrecognized Media errors)
    and any of the patches dated after POST2575 that apply to your site

    Just install on top of your v7.2 code and all your local info should be migrated
    forward.

    "Mike" wrote:
    >
    >Thank you for responding to this. BTW, for email, please replace the "yourdomain.com"
    >with "fairmont.org".
    >
    >Running BE 7.2, ver 1223, using Sony tape drive & Sony DDS-4 tapes. Only
    >backing up 5.3GB daily. OS is NT 4.0 sp6. I was using a DDS-2 system for
    >backup and decided to go for a drive that would do more volume. I had no
    >problems with the old tape drive in place. After getting everything set
    >with the new tape drive I get the same error "please remove media.." when
    >it's done, the progress hangs at 99%. Click ok on the alert and it's done.
    > Again, this didn't happen on the old system and nothing was changed as

    far
    >as software goes except for a new device added. I tried the veritas fix
    >of adding the registry key, but I am still unable to get this error message
    >to stop coming up. I have it set to overwrite, eject media, normal backup,
    >directly to the device (no pool), verify, and hardware (then software) compression.
    >
    >Is there some "switch" somewhere that tells the system it's unattended?


    >I followed the instructions for adding the registry key to timeout perfectly
    >(I think), so I'm lost.
    >
    >Again, any and all help is appreciated. Thank you!
    >
    >Mike



+ Reply to Thread