Restore taking too long - Veritas Backup Exec

This is a discussion on Restore taking too long - Veritas Backup Exec ; I recently had to restore a 40GB backup set to a single partition. While the backup took around 7 hours to complete ata a rate of 205 MB/min, the restore took 28 hours to complete at a rate of 38 ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Restore taking too long

  1. Restore taking too long

    I recently had to restore a 40GB backup set to a single partition. While
    the backup took around 7 hours to complete ata a rate of 205 MB/min, the
    restore took 28 hours to complete at a rate of 38 MB/min.

    I have 2 questions, why did the restore take so long and - since the
    hardware (Dell PowerVault 128 LTO is rated at 50GB/hr, compressed - why does
    the backup take 7 hours?

    Any thoughts?



  2. Re: Restore taking too long

    Restores have alway been significantly slower for me, especially over the
    network your speeds sound about the same as what I've experienced

    As for the backup throughput

    local or network backups
    are the library and tape devices on their own SCSI controller?
    are you using any compression for your jobs?
    any scheduled jobs (AV scans, Scandisk etc) running at the same time?

    B'wana B'nana wrote:

    > I recently had to restore a 40GB backup set to a single partition. While
    > the backup took around 7 hours to complete ata a rate of 205 MB/min, the
    > restore took 28 hours to complete at a rate of 38 MB/min.
    >
    > I have 2 questions, why did the restore take so long and - since the
    > hardware (Dell PowerVault 128 LTO is rated at 50GB/hr, compressed - why does
    > the backup take 7 hours?
    >
    > Any thoughts?



+ Reply to Thread