Error on Read (I/O device error) During Verify - Veritas Backup Exec

This is a discussion on Error on Read (I/O device error) During Verify - Veritas Backup Exec ; My client has a Seagate DAT drive. They discovered that they had not been getting backups for at least two weeks because the drive seemingly failed. We sent it back to Seagate and got a refurbished one returned. Now we ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Error on Read (I/O device error) During Verify

  1. Error on Read (I/O device error) During Verify

    My client has a Seagate DAT drive. They discovered that they had not been
    getting backups for at least two weeks because the drive seemingly failed.
    We sent it back to Seagate and got a refurbished one returned. Now we
    always get "error on a request to read data from media" "because of an I/O
    device error" (event 57665). I've upgraded the BENT 7.3 to build 2575. Per
    KB 191087, I changed the FSUseAsyncIO to 0. We cleaned the heads. Job
    still fails and always during the verify of the Exchange folder.

    What else can I do?

    Thanks,
    Loring



  2. Re: Error on Read (I/O device error) During Verify


    Moin Loring,
    as Ken Putman stated earlier,
    check cable, terminator, firmware, driver to be the newest.
    You got a new drive, it maybe faster than the old one.
    Good luck
    Rainer

    "Loring Thomason" wrote:
    >My client has a Seagate DAT drive. They discovered that they had not been
    >getting backups for at least two weeks because the drive seemingly failed.
    >We sent it back to Seagate and got a refurbished one returned. Now we
    >always get "error on a request to read data from media" "because of an I/O
    >device error" (event 57665). I've upgraded the BENT 7.3 to build 2575.

    Per
    >KB 191087, I changed the FSUseAsyncIO to 0. We cleaned the heads. Job
    >still fails and always during the verify of the Exchange folder.
    >
    >What else can I do?
    >
    >Thanks,
    >Loring
    >
    >



  3. Re: Error on Read (I/O device error) During Verify


    "Rainer Schumacher" wrote:
    >
    >Moin Loring,
    >as Ken Putman stated earlier,
    >check cable, terminator, firmware, driver to be the newest.
    >You got a new drive, it maybe faster than the old one.
    >Good luck
    >Rainer
    >
    >"Loring Thomason" wrote:
    >>My client has a Seagate DAT drive. They discovered that they had not been
    >>getting backups for at least two weeks because the drive seemingly failed.
    >>We sent it back to Seagate and got a refurbished one returned. Now we
    >>always get "error on a request to read data from media" "because of an

    I/O
    >>device error" (event 57665). I've upgraded the BENT 7.3 to build 2575.

    > Per
    >>KB 191087, I changed the FSUseAsyncIO to 0. We cleaned the heads. Job
    >>still fails and always during the verify of the Exchange folder.
    >>
    >>What else can I do?
    >>
    >>Thanks,
    >>Loring
    >>
    >>

    >



+ Reply to Thread