Can't get BENT8.6 to see Compaq MSL5026 robotic library - Veritas Backup Exec

This is a discussion on Can't get BENT8.6 to see Compaq MSL5026 robotic library - Veritas Backup Exec ; I've spend quite an amount of time on this already. I can not get BENT8.6 build 3878 to use the Compaq MSL5026 robotic library as a device inside Veritas. If I go to Device Configuraiton Wizard, Veritas' hardware scan sees ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: Can't get BENT8.6 to see Compaq MSL5026 robotic library

  1. Can't get BENT8.6 to see Compaq MSL5026 robotic library

    I've spend quite an amount of time on this already. I can not get BENT8.6
    build 3878 to use the Compaq MSL5026 robotic library as a device inside
    Veritas. If I go to Device Configuraiton Wizard, Veritas' hardware scan
    sees the devices (multiple drives) and installs the driver for them, but it
    shows up only as a plain Robotic Library in Devices tab. I can not perform
    anything on the device at all. I hope I don't have to perform a reinstall
    to get this to work.

    Any ideas?

    thanks.



  2. Re: Can't get BENT8.6 to see Compaq MSL5026 robotic library


    I got exactly the same problem. How to solve this?


    "Ronnie" wrote:
    >I've spend quite an amount of time on this already. I can not get BENT8.6
    >build 3878 to use the Compaq MSL5026 robotic library as a device inside
    >Veritas. If I go to Device Configuraiton Wizard, Veritas' hardware scan
    >sees the devices (multiple drives) and installs the driver for them, but

    it
    >shows up only as a plain Robotic Library in Devices tab. I can not perform
    >anything on the device at all. I hope I don't have to perform a reinstall
    >to get this to work.
    >
    >Any ideas?
    >
    >thanks.
    >
    >



  3. Re: Can't get BENT8.6 to see Compaq MSL5026 robotic library


    "Remco"

    I have the same problem, i tried rebooting the server and the robot at different
    times and sequences but with not much success.
    How now any ideas yet.

    "Lars Schmidt" wrote:
    >
    >I got exactly the same problem. How to solve this?
    >
    >
    >"Ronnie" wrote:
    >>I've spend quite an amount of time on this already. I can not get BENT8.6
    >>build 3878 to use the Compaq MSL5026 robotic library as a device inside
    >>Veritas. If I go to Device Configuraiton Wizard, Veritas' hardware scan
    >>sees the devices (multiple drives) and installs the driver for them, but

    >it
    >>shows up only as a plain Robotic Library in Devices tab. I can not perform
    >>anything on the device at all. I hope I don't have to perform a reinstall
    >>to get this to work.
    >>
    >>Any ideas?
    >>
    >>thanks.
    >>
    >>

    >



  4. Re: Can't get BENT8.6 to see Compaq MSL5026 robotic library

    Hi guys, my problems are solved. It's been solved basically. These are the
    things you need to check:

    - First of all, you'll need the SSO option (SAN shared storage option) to
    even see any fiber device. This option is a must. Also make sure you have
    the library expansion option and have installed the Autoloader option.
    - Make sure the SCSIChanger virtual device driver is started.
    - Download and use the latest MSL5026 and SDLT110 driver from Compaq. These
    two drivers are included in one spxxxxx.exe file.
    - Make sure you have powered up all your library + fiber components in the
    right order:
    - power up the fiber switch
    - power up tape library (if you have multiple libraries, power up master
    first), and wait until all robotic arm operations are finished.
    - power up fiber data router
    - power up the backup server, launch lputil.exe and make sure you get a
    good connection.


    "Remco" wrote in message
    news:3d197d5d$1@hronntp01....
    >
    > "Remco"
    >
    > I have the same problem, i tried rebooting the server and the robot at

    different
    > times and sequences but with not much success.
    > How now any ideas yet.
    >
    > "Lars Schmidt" wrote:
    > >
    > >I got exactly the same problem. How to solve this?
    > >
    > >
    > >"Ronnie" wrote:
    > >>I've spend quite an amount of time on this already. I can not get

    BENT8.6
    > >>build 3878 to use the Compaq MSL5026 robotic library as a device inside
    > >>Veritas. If I go to Device Configuraiton Wizard, Veritas' hardware scan
    > >>sees the devices (multiple drives) and installs the driver for them, but

    > >it
    > >>shows up only as a plain Robotic Library in Devices tab. I can not

    perform
    > >>anything on the device at all. I hope I don't have to perform a

    reinstall
    > >>to get this to work.
    > >>
    > >>Any ideas?
    > >>
    > >>thanks.
    > >>
    > >>

    > >

    >




+ Reply to Thread