Cannot successfully restore C - Veritas Backup Exec

This is a discussion on Cannot successfully restore C - Veritas Backup Exec ; I have tried 3 times to restore a C drive on a target server. I had to change the physical drive (HP replaced it with the same type and size) because of a drive problem. I formatted the drive I ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Cannot successfully restore C

  1. Cannot successfully restore C

    I have tried 3 times to restore a C drive on a target server. I had to
    change the physical drive (HP replaced it with the same type and size)
    because of a drive problem.

    I formatted the drive
    I installed NT in different directory (winnt2)
    I did not join the domain at the setup stage (workgroup)
    I installed the Agent from the CD
    I ran a restore of C, overwriting existing files and restored the registry,
    along with the tree and security
    It ran a successful restore up until I had to reboot the target server...

    Now I get an hardware configuration error...
    NT Loader
    "NT could not start because of a computer disk hardware configuration
    problem.
    Could not read from the selected boot disk, check boot path and disk
    hardware."

    This comes up after you make your menu choice about what OS to load.

    The problem is in the boot.ini, veritas says, but I cannot get to the file
    to check the configuration...

    What the heck am I doing wrong and why doesn't Backup Exec work for me? I
    would really appreciate some help. This is the first restore I have had to
    do and I was counting on it to work.

    Chris
    nau97@hotmail.com



  2. Re: Cannot successfully restore C


    I've done this several times, even changing from a mirrored pair to a RAID-5
    device for the system partition.

    You could always repair/re-install the WINNT2 install, and then rempove the
    boot.ini file from the restore, do the restore, then boot to the temp OS
    again and edit the INI file manually.f

    "ct98" wrote:
    >I have tried 3 times to restore a C drive on a target server. I had toff
    >change the physical drive (HP replaced it with the same type and size)
    >because of a drive problem.
    >
    >I formatted the drive
    >I installed NT in different directory (winnt2)
    >I did not join the domain at the setup stage (workgroup)
    >I installed the Agent from the CD
    >I ran a restore of C, overwriting existing files and restored the registry,
    >along with the tree and security
    >It ran a successful restore up until I had to reboot the target server...
    >
    >Now I get an hardware configuration error...
    >NT Loader
    >"NT could not start because of a computer disk hardware configuration
    >problem.
    >Could not read from the selected boot disk, check boot path and disk
    >hardware."
    >
    >This comes up after you make your menu choice about what OS to load.
    >
    >The problem is in the boot.ini, veritas says, but I cannot get to the file
    >to check the configuration...
    >
    >What the heck am I doing wrong and why doesn't Backup Exec work for me?

    I
    >would really appreciate some help. This is the first restore I have had

    to
    >do and I was counting on it to work.
    >
    >Chris
    >nau97@hotmail.com
    >
    >



+ Reply to Thread