Password box is greyed out when I select Exchange mailboxes? - Veritas Backup Exec

This is a discussion on Password box is greyed out when I select Exchange mailboxes? - Veritas Backup Exec ; BE 8.6 3808 Win2k server SP2 Exchange 2k SP2 From within BE, I select the 'Backup Selections' tab, browse to my exchange server, and when I select 'Microsoft Exchange Mailboxes' a box pops up asking for the BE service account, ...

+ Reply to Thread
Results 1 to 8 of 8

Thread: Password box is greyed out when I select Exchange mailboxes?

  1. Password box is greyed out when I select Exchange mailboxes?


    BE 8.6 3808
    Win2k server SP2
    Exchange 2k SP2

    From within BE, I select the 'Backup Selections' tab, browse to my exchange
    server, and when I select 'Microsoft Exchange Mailboxes' a box pops up asking
    for the BE service account, but the password box is greyed out?! Any thoughts?

  2. Re: Password box is greyed out when I select Exchange mailboxes?

    Are you doing this from a workstation or from the Backup Exec server?


    -Matt

    "jeremy" wrote in message
    news:3c838a69$1@hronntp01....
    >
    > BE 8.6 3808
    > Win2k server SP2
    > Exchange 2k SP2
    >
    > From within BE, I select the 'Backup Selections' tab, browse to my

    exchange
    > server, and when I select 'Microsoft Exchange Mailboxes' a box pops up

    asking
    > for the BE service account, but the password box is greyed out?! Any

    thoughts?



  3. Re: Password box is greyed out when I select Exchange mailboxes?


    Many people have the same problem and Veritas provides little help. See Veritas
    technote ID 206380. It gives lots of ideas but probibly won't solve your
    problem (it hasn't mine). This is an obvious bug with their software which
    they refuse to admit...

    "Matt Vaughan" wrote:
    >Are you doing this from a workstation or from the Backup Exec server?
    >
    >
    >-Matt
    >
    >"jeremy" wrote in message
    >news:3c838a69$1@hronntp01....
    >>
    >> BE 8.6 3808
    >> Win2k server SP2
    >> Exchange 2k SP2
    >>
    >> From within BE, I select the 'Backup Selections' tab, browse to my

    >exchange
    >> server, and when I select 'Microsoft Exchange Mailboxes' a box pops up

    >asking
    >> for the BE service account, but the password box is greyed out?! Any

    >thoughts?
    >
    >



  4. Re: Password box is greyed out when I select Exchange mailboxes?


    Many people have the same problem and Veritas provides little help. See Veritas
    technote ID 206380. It gives lots of ideas but probibly won't solve your
    problem (it hasn't mine). This is an obvious bug with their software which
    they refuse to admit...

    "jeremy" wrote:
    >
    >BE 8.6 3808
    >Win2k server SP2
    >Exchange 2k SP2
    >
    >From within BE, I select the 'Backup Selections' tab, browse to my exchange
    >server, and when I select 'Microsoft Exchange Mailboxes' a box pops up asking
    >for the BE service account, but the password box is greyed out?! Any thoughts?



  5. Re: Password box is greyed out when I select Exchange mailboxes?


    To get around this problem just login to the server using the service account
    and password, create the Backup Job and save. Then log out/in using your
    own account. if you then check the job it will display all the mailboxes
    correctly.
    Hope this helps

    "Alan Savage" wrote:
    >
    >Many people have the same problem and Veritas provides little help. See

    Veritas
    >technote ID 206380. It gives lots of ideas but probibly won't solve your
    >problem (it hasn't mine). This is an obvious bug with their software which
    >they refuse to admit...
    >
    >"Matt Vaughan" wrote:
    >>Are you doing this from a workstation or from the Backup Exec server?
    >>
    >>
    >>-Matt
    >>
    >>"jeremy" wrote in message
    >>news:3c838a69$1@hronntp01....
    >>>
    >>> BE 8.6 3808
    >>> Win2k server SP2
    >>> Exchange 2k SP2
    >>>
    >>> From within BE, I select the 'Backup Selections' tab, browse to my

    >>exchange
    >>> server, and when I select 'Microsoft Exchange Mailboxes' a box pops up

    >>asking
    >>> for the BE service account, but the password box is greyed out?! Any

    >>thoughts?
    >>
    >>

    >



  6. Re: Password box is greyed out when I select Exchange mailboxes?

    TN 190937
    "Glen" wrote in message news:3c9afd91$1@hronntp01....
    >
    > To get around this problem just login to the server using the service

    account
    > and password, create the Backup Job and save. Then log out/in using your
    > own account. if you then check the job it will display all the mailboxes
    > correctly.
    > Hope this helps
    >
    > "Alan Savage" wrote:
    > >
    > >Many people have the same problem and Veritas provides little help. See

    > Veritas
    > >technote ID 206380. It gives lots of ideas but probibly won't solve your
    > >problem (it hasn't mine). This is an obvious bug with their software

    which
    > >they refuse to admit...
    > >
    > >"Matt Vaughan" wrote:
    > >>Are you doing this from a workstation or from the Backup Exec server?
    > >>
    > >>
    > >>-Matt
    > >>
    > >>"jeremy" wrote in message
    > >>news:3c838a69$1@hronntp01....
    > >>>
    > >>> BE 8.6 3808
    > >>> Win2k server SP2
    > >>> Exchange 2k SP2
    > >>>
    > >>> From within BE, I select the 'Backup Selections' tab, browse to my
    > >>exchange
    > >>> server, and when I select 'Microsoft Exchange Mailboxes' a box pops up
    > >>asking
    > >>> for the BE service account, but the password box is greyed out?! Any
    > >>thoughts?
    > >>
    > >>

    > >

    >




  7. Re: Password box is greyed out when I select Exchange mailboxes?


    The solution for this problem was that you have to publish the adress of the
    exchange administrator on the global adress list. By default you dont see
    "administrator" on the global adress list. After many hours on this problem,
    i have found this solutions.



    "jeremy" wrote:
    >
    >BE 8.6 3808
    >Win2k server SP2
    >Exchange 2k SP2
    >
    >From within BE, I select the 'Backup Selections' tab, browse to my exchange
    >server, and when I select 'Microsoft Exchange Mailboxes' a box pops up asking
    >for the BE service account, but the password box is greyed out?! Any thoughts?



  8. Re: Password box is greyed out when I select Exchange mailboxes?


    Hi,

    Please note that Mailbox Dialog box appearance is a normal behavior.
    At this point, you need to provide the Mailbox name of Backup Exec Service
    Account that has been created on Exchange server.

    Perform following:

    1. on Exchange server, create the Mailbox with a name of Backup Exec Service
    Account(BESA) and associate that Mailbox to BESA
    2. Assign this Mailbox a Full Administrator rights on a site level
    3. You should have Exchange Admin Tool installed on Backup server along with
    MAPI client configured for BESA Mailbox profile.


    Thanks
    Jatin


    "Patrice Lavielle" wrote:
    >
    >The solution for this problem was that you have to publish the adress of

    the
    >exchange administrator on the global adress list. By default you dont see
    >"administrator" on the global adress list. After many hours on this problem,
    >i have found this solutions.
    >
    >
    >
    >"jeremy" wrote:
    >>
    >>BE 8.6 3808
    >>Win2k server SP2
    >>Exchange 2k SP2
    >>
    >>From within BE, I select the 'Backup Selections' tab, browse to my exchange
    >>server, and when I select 'Microsoft Exchange Mailboxes' a box pops up

    asking
    >>for the BE service account, but the password box is greyed out?! Any thoughts?

    >



+ Reply to Thread