BE 8.6 SIlent Installs Win 2k - Veritas Backup Exec

This is a discussion on BE 8.6 SIlent Installs Win 2k - Veritas Backup Exec ; I'm trying to install 8.6.3878 silently on a Win 2k Server. I have valid user accounts, valid serial numbers, I have a BE 8.0 silent install that works. I can install 8.6 manually using these parameters. However when I try ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: BE 8.6 SIlent Installs Win 2k

  1. BE 8.6 SIlent Installs Win 2k


    I'm trying to install 8.6.3878 silently on a Win 2k Server. I have valid user
    accounts, valid serial numbers, I have a BE 8.0 silent install that works.
    I can install 8.6 manually using these parameters. However when I try a silent
    install whatever parameters I use on 8.6 one of two things happen:
    1. 8.6 says it installs completely without error, but in actual fact only
    installs a Installshield Uninistall file of about 4k.
    2. BE IDR installs but nothing else.

    Can anyone help?



  2. Re: BE 8.6 SIlent Installs Win 2k


    I have had the exact same problem running the _setup.exe. It doesn't install
    at all. Is there a particular build version that needs to be used.

    "Martin Day" wrote:
    >
    >I'm trying to install 8.6.3878 silently on a Win 2k Server. I have valid

    user
    >accounts, valid serial numbers, I have a BE 8.0 silent install that works.
    >I can install 8.6 manually using these parameters. However when I try a

    silent
    >install whatever parameters I use on 8.6 one of two things happen:
    >1. 8.6 says it installs completely without error, but in actual fact only
    >installs a Installshield Uninistall file of about 4k.
    >2. BE IDR installs but nothing else.
    >
    >Can anyone help?
    >
    >



  3. Re: BE 8.6 SIlent Installs Win 2k


    Hi everyone,

    I have got the same problem (version 8.6.3878) I execute setup -s setup.iss
    and I the log file (bkupinst.log) telling me that the installation has completed
    successfully. And I have only one file in the directory (Uninst.isu)

    "Bill" wrote:
    >
    >I have had the exact same problem running the _setup.exe. It doesn't install
    >at all. Is there a particular build version that needs to be used.
    >
    >"Martin Day" wrote:
    >>
    >>I'm trying to install 8.6.3878 silently on a Win 2k Server. I have valid

    >user
    >>accounts, valid serial numbers, I have a BE 8.0 silent install that works.
    >>I can install 8.6 manually using these parameters. However when I try a

    >silent
    >>install whatever parameters I use on 8.6 one of two things happen:
    >>1. 8.6 says it installs completely without error, but in actual fact only
    >>installs a Installshield Uninistall file of about 4k.
    >>2. BE IDR installs but nothing else.
    >>
    >>Can anyone help?
    >>
    >>

    >



  4. Re: BE 8.6 SIlent Installs Win 2k


    I don't remember the exact symptons that I had when I tried the unattended
    install but I do remember that I had an unattended installation script that
    worked successfully with Backup Exec 8.5 and when I upgraded my source to
    8.6.3808 it stopped working. Veritas support told me that it was due to me
    running Terminal Services in Administrative mode on my servers.

    The only thing support could suggest is to un-install Administrative Terminal
    Services and then try the unattended install. (To me this kind of defeats
    the purpose of the unattended install

    I was hoping this was resolved in 8.6.3878 but I have not tested. I know
    that the readme did not specified that it been fixed.

    Thanks!
    Tony


    "Mike" wrote:
    >
    >Hi everyone,
    >
    >I have got the same problem (version 8.6.3878) I execute setup -s setup.iss
    >and I the log file (bkupinst.log) telling me that the installation has completed
    >successfully. And I have only one file in the directory (Uninst.isu)
    >
    >"Bill" wrote:
    >>
    >>I have had the exact same problem running the _setup.exe. It doesn't install
    >>at all. Is there a particular build version that needs to be used.
    >>
    >>"Martin Day" wrote:
    >>>
    >>>I'm trying to install 8.6.3878 silently on a Win 2k Server. I have valid

    >>user
    >>>accounts, valid serial numbers, I have a BE 8.0 silent install that works.
    >>>I can install 8.6 manually using these parameters. However when I try

    a
    >>silent
    >>>install whatever parameters I use on 8.6 one of two things happen:
    >>>1. 8.6 says it installs completely without error, but in actual fact only
    >>>installs a Installshield Uninistall file of about 4k.
    >>>2. BE IDR installs but nothing else.
    >>>
    >>>Can anyone help?
    >>>
    >>>

    >>

    >



+ Reply to Thread