Remote agent for windows NT/2000 - Veritas Backup Exec

This is a discussion on Remote agent for windows NT/2000 - Veritas Backup Exec ; I have an NT4 server using Veritas 8.6 and I am trying to backup a directory on a 2000 workstation. The backup gets a failed status on the job completion (error: Unable to initialize Remote Agent... - Performing standard backup). ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: Remote agent for windows NT/2000

  1. Remote agent for windows NT/2000


    I have an NT4 server using Veritas 8.6 and I am trying to backup a directory
    on a 2000 workstation. The backup gets a failed status on the job completion
    (error: Unable to initialize Remote Agent... - Performing standard backup).
    The backup does complete properly except for this error. Remote agent is
    installed and running. Can anyone help with this problem.

  2. Re: Remote agent for windows NT/2000



    Are you sure the Remote Agent is installed and running in the workstation
    ?

    "John Sisenstein" wrote:
    >
    >I have an NT4 server using Veritas 8.6 and I am trying to backup a directory
    >on a 2000 workstation. The backup gets a failed status on the job completion
    >(error: Unable to initialize Remote Agent... - Performing standard backup).
    >The backup does complete properly except for this error. Remote agent is
    >installed and running. Can anyone help with this problem.



  3. Re: Remote agent for windows NT/2000


    John,

    I am experiencing the same problem. Restarting the backup server seems to
    clear this condition. I plan on restarting my server every couple of days
    until Veritas corrects the problem. Let me know if this works for you.

    - Mark

    "Alex Luz" wrote:
    >
    >
    >Are you sure the Remote Agent is installed and running in the workstation
    >?
    >
    >"John Sisenstein" wrote:
    >>
    >>I have an NT4 server using Veritas 8.6 and I am trying to backup a directory
    >>on a 2000 workstation. The backup gets a failed status on the job completion
    >>(error: Unable to initialize Remote Agent... - Performing standard backup).
    >>The backup does complete properly except for this error. Remote agent is
    >>installed and running. Can anyone help with this problem.

    >



  4. Re: Remote agent for windows NT/2000

    Did you buy an upgrade to 8.6? You also need to purchase the new 8.6
    license for the remote agent.
    "Mark Schoenbaum" wrote in message
    news:3c07d73a@hronntp01....
    >
    > John,
    >
    > I am experiencing the same problem. Restarting the backup server seems to
    > clear this condition. I plan on restarting my server every couple of days
    > until Veritas corrects the problem. Let me know if this works for you.
    >
    > - Mark
    >
    > "Alex Luz" wrote:
    > >
    > >
    > >Are you sure the Remote Agent is installed and running in the workstation
    > >?
    > >
    > >"John Sisenstein" wrote:
    > >>
    > >>I have an NT4 server using Veritas 8.6 and I am trying to backup a

    directory
    > >>on a 2000 workstation. The backup gets a failed status on the job

    completion
    > >>(error: Unable to initialize Remote Agent... - Performing standard

    backup).
    > >>The backup does complete properly except for this error. Remote agent is
    > >>installed and running. Can anyone help with this problem.

    > >

    >




+ Reply to Thread