Backup exec hangs on startup - Veritas Backup Exec

This is a discussion on Backup exec hangs on startup - Veritas Backup Exec ; I have a problem where backup exec for windows 2000 version 8.6 is hanging when I start the software. It says connecting to local media server and just stays at that prompt untill I hit the cancel button. I have ...

+ Reply to Thread
Results 1 to 5 of 5

Thread: Backup exec hangs on startup

  1. Backup exec hangs on startup


    I have a problem where backup exec for windows 2000 version 8.6 is hanging
    when I start the software. It says connecting to local media server and just
    stays at that prompt untill I hit the cancel button.

    I have already tried to uninstall backup exec and the tape drive and do a
    reinstall of each. I still have the same problem.

    The server is running Win2000 Advanced server with service pack 2.

    If anyone has any more ideas I could sure use some help

    Thanks

  2. Re: Backup exec hangs on startup


    "Doug Chinault" wrote:
    >
    >I have a problem where backup exec for windows 2000 version 8.6 is hanging
    >when I start the software. It says connecting to local media server and

    just
    >stays at that prompt untill I hit the cancel button.
    >
    >I have already tried to uninstall backup exec and the tape drive and do

    a
    >reinstall of each. I still have the same problem.
    >
    >The server is running Win2000 Advanced server with service pack 2.
    >
    >If anyone has any more ideas I could sure use some help


    Doug (and all),

    I found the rather old post (above) while searching the
    knowledge base. I have exactly the same problem. Does anyone
    have any suggestions on this? Thanks.

    -Tony


  3. Re: Backup exec hangs on startup


    "Tony Camas" wrote:
    >
    >"Doug Chinault" wrote:
    >>
    >>I have a problem where backup exec for windows 2000 version 8.6 is hanging
    >>when I start the software. It says connecting to local media server and

    >just
    >>stays at that prompt untill I hit the cancel button.
    >>
    >>I have already tried to uninstall backup exec and the tape drive and do

    >a
    >>reinstall of each. I still have the same problem.
    >>
    >>The server is running Win2000 Advanced server with service pack 2.
    >>
    >>If anyone has any more ideas I could sure use some help

    >
    >Doug (and all),
    >
    >I found the rather old post (above) while searching the
    >knowledge base. I have exactly the same problem. Does anyone
    >have any suggestions on this? Thanks.
    >
    >-Tony
    >

    Doug, Tony & anyone else,

    I have the same problem. I've been racking my brain for days and searching
    Knowledge Base and have come up empty. It's pretty frustrating!! Anyone have
    any tips, suggestions, solutions??

    Thanks,
    Lisa


  4. Re: Backup exec hangs on startup


    Hey Support, Any news on this thread. I cant seem to find any answers to
    this question. Have exactly the same issue, tried reinstall and several rebbots,
    but you software just WONT start ?!?!


    "Tony Camas" wrote:
    >
    >"Doug Chinault" wrote:
    >>
    >>I have a problem where backup exec for windows 2000 version 8.6 is hanging
    >>when I start the software. It says connecting to local media server and

    >just
    >>stays at that prompt untill I hit the cancel button.
    >>
    >>I have already tried to uninstall backup exec and the tape drive and do

    >a
    >>reinstall of each. I still have the same problem.
    >>
    >>The server is running Win2000 Advanced server with service pack 2.
    >>
    >>If anyone has any more ideas I could sure use some help

    >
    >Doug (and all),
    >
    >I found the rather old post (above) while searching the
    >knowledge base. I have exactly the same problem. Does anyone
    >have any suggestions on this? Thanks.
    >
    >-Tony
    >



  5. Re: Backup exec hangs on startup

    Veritas is not here, just the users.
    "DisSatisfied" wrote in message
    news:3ece1ba3$1@hronntp01....
    >
    > Hey Support, Any news on this thread. I cant seem to find any answers to
    > this question. Have exactly the same issue, tried reinstall and several

    rebbots,
    > but you software just WONT start ?!?!
    >
    >
    > "Tony Camas" wrote:
    > >
    > >"Doug Chinault" wrote:
    > >>
    > >>I have a problem where backup exec for windows 2000 version 8.6 is

    hanging
    > >>when I start the software. It says connecting to local media server and

    > >just
    > >>stays at that prompt untill I hit the cancel button.
    > >>
    > >>I have already tried to uninstall backup exec and the tape drive and do

    > >a
    > >>reinstall of each. I still have the same problem.
    > >>
    > >>The server is running Win2000 Advanced server with service pack 2.
    > >>
    > >>If anyone has any more ideas I could sure use some help

    > >
    > >Doug (and all),
    > >
    > >I found the rather old post (above) while searching the
    > >knowledge base. I have exactly the same problem. Does anyone
    > >have any suggestions on this? Thanks.
    > >
    > >-Tony
    > >

    >




+ Reply to Thread