Job engine failed - No appendable media could be mounted. - Veritas Backup Exec

This is a discussion on Job engine failed - No appendable media could be mounted. - Veritas Backup Exec ; Hi! We´re using BENT 8.5 on Winnt 4.0. Last time we had a problem: The service job engine failed, the last backup job didn´t start and is lost. So I have to take an older job and must set a ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Job engine failed - No appendable media could be mounted.

  1. Job engine failed - No appendable media could be mounted.


    Hi!

    We´re using BENT 8.5 on Winnt 4.0.

    Last time we had a problem:
    The service job engine failed, the last backup job didn´t start
    and is lost.
    So I have to take an older job and must set a new date.
    But after this the next problem:
    No appendable media could be mounted. Error - Mount failed.

    I cleaned the streamer, and I "catalogized" the tape.
    But nothing!

    It is very urgent-thanks!

    Martin

  2. Re: Job engine failed - No appendable media could be mounted.



    Verify :

    Your job properties/General/"when this job begins" settings;

    And

    Tools/Options/Media Overwrite settings.


    "martin mueller" wrote:
    >
    >Hi!
    >
    >We´re using BENT 8.5 on Winnt 4.0.
    >
    >Last time we had a problem:
    >The service job engine failed, the last backup job didn´t start
    >and is lost.
    >So I have to take an older job and must set a new date.
    >But after this the next problem:
    >No appendable media could be mounted. Error - Mount failed.
    >
    >I cleaned the streamer, and I "catalogized" the tape.
    >But nothing!
    >
    >It is very urgent-thanks!
    >
    >Martin



+ Reply to Thread