Remote Backups cause a Bengine.exe crash with Dr.Watson Error ?! - Veritas Backup Exec

This is a discussion on Remote Backups cause a Bengine.exe crash with Dr.Watson Error ?! - Veritas Backup Exec ; Whilst Running Backup Exec 8.6 when trying to do a remote backup the Bengine.exe crashes with Dr.Watson Error ?! The local backup of the backup server works fine but as soon as a remote backup job is run the backup ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: Remote Backups cause a Bengine.exe crash with Dr.Watson Error ?!

  1. Remote Backups cause a Bengine.exe crash with Dr.Watson Error ?!

    Whilst Running Backup Exec 8.6 when trying to do a remote backup the
    Bengine.exe crashes with Dr.Watson Error ?! The local backup of the backup
    server works fine but as soon as a remote backup job is run the backup
    service crashes.

    We are running NT 4 Enterprise with SP3, then 4 then SP 5 and SP6a applied
    plus the lastest fixes.

    Both remote agents have been installed on remote agents.

    Any help apprecitated on this matter.

    p.s. Would doing a Remote IDR on an NT 4 server Enterprise system work from
    a standard NT Server 4 backup media server ??? Just thinking the problem may
    be to do with Enterprise Edition.




  2. Re: Remote Backups cause a Bengine.exe crash with Dr.Watson Error ?!


    Any progress on this ?
    I'm also getting this problem - same BE (3808), same NT. Backup Server is
    Enterprise, Client server is Standard. Doesn't happen on local backup.
    Didn't happen with NIC settings as AutoNegotiate. Only happens since I
    changed to 100 and Full Duplex on both Backup Server and Client Server.
    Trying to improve on 120MB/MIN compressed to LTO device. Doesn't always
    happen, only when I try to backup 1GB. No problems with 1MB. Buffer sizes on
    LTO device set to max, but same settings work OK on Enterprise local.

    Any pointers gratefully appreciated,

    Ken McNulty


    Cagey wrote in message
    news:3bd56994$1@hronntp01....
    > Whilst Running Backup Exec 8.6 when trying to do a remote backup the
    > Bengine.exe crashes with Dr.Watson Error ?! The local backup of the

    backup
    > server works fine but as soon as a remote backup job is run the backup
    > service crashes.
    >
    > We are running NT 4 Enterprise with SP3, then 4 then SP 5 and SP6a applied
    > plus the lastest fixes.
    >
    > Both remote agents have been installed on remote agents.
    >
    > Any help apprecitated on this matter.
    >
    > p.s. Would doing a Remote IDR on an NT 4 server Enterprise system work

    from
    > a standard NT Server 4 backup media server ??? Just thinking the problem

    may
    > be to do with Enterprise Edition.
    >
    >
    >




  3. Re: Remote Backups cause a Bengine.exe crash with Dr.Watson Error ?!

    The answer to this, at least in my case, was to set Duplex to Half instead
    of Full on my NIC. Below is a reply I sent to another query in this
    newsgroup.

    If your network's slow, have you got Autonegotiate set on your NIC? If you
    have, take it off and set the speed manually if possible. I'm just testing
    this at the moment. I find that I have to set Duplex to Half. If I set it
    Full, I either get a Dr. Watson or 2MB/Min throughput. On Half, there's no
    Dr. Watson and throughtput is 450MB/Min. Speed is manually set to 100.
    Settings are the same on both the backup server and the remote server. I'm
    writing to an HP230e LTO drive. The Cisco Catalyst 4000 switch ports for
    both servers are set to Auto for speed and duplex. Setting them manually
    seems to cause degraded throughtput (120MB/Min). However, I haven't fully
    tested all switch combinations yet. But with around half a Gig a minute
    network backup, I'm reasonably happy.

    Ken McNulty

    Ken McNulty wrote in message
    news:3c556d9d$1@hronntp01....
    >
    > Any progress on this ?
    > I'm also getting this problem - same BE (3808), same NT. Backup Server is
    > Enterprise, Client server is Standard. Doesn't happen on local backup.
    > Didn't happen with NIC settings as AutoNegotiate. Only happens since I
    > changed to 100 and Full Duplex on both Backup Server and Client Server.
    > Trying to improve on 120MB/MIN compressed to LTO device. Doesn't always
    > happen, only when I try to backup 1GB. No problems with 1MB. Buffer sizes

    on
    > LTO device set to max, but same settings work OK on Enterprise local.
    >
    > Any pointers gratefully appreciated,
    >
    > Ken McNulty
    >
    >
    > Cagey wrote in message
    > news:3bd56994$1@hronntp01....
    > > Whilst Running Backup Exec 8.6 when trying to do a remote backup the
    > > Bengine.exe crashes with Dr.Watson Error ?! The local backup of the

    > backup
    > > server works fine but as soon as a remote backup job is run the backup
    > > service crashes.
    > >
    > > We are running NT 4 Enterprise with SP3, then 4 then SP 5 and SP6a

    applied
    > > plus the lastest fixes.
    > >
    > > Both remote agents have been installed on remote agents.
    > >
    > > Any help apprecitated on this matter.
    > >
    > > p.s. Would doing a Remote IDR on an NT 4 server Enterprise system work

    > from
    > > a standard NT Server 4 backup media server ??? Just thinking the problem

    > may
    > > be to do with Enterprise Edition.
    > >
    > >
    > >

    >
    >




  4. Re: Remote Backups cause a Bengine.exe crash with Dr.Watson Error ?!


    "Ken McNulty" wrote:
    >
    >Any progress on this ?
    >I'm also getting this problem - same BE (3808), same NT. Backup Server is
    >Enterprise, Client server is Standard. Doesn't happen on local backup.
    >Didn't happen with NIC settings as AutoNegotiate. Only happens since I
    >changed to 100 and Full Duplex on both Backup Server and Client Server.
    >Trying to improve on 120MB/MIN compressed to LTO device. Doesn't always
    >happen, only when I try to backup 1GB. No problems with 1MB. Buffer sizes

    on
    >LTO device set to max, but same settings work OK on Enterprise local.
    >
    >Any pointers gratefully appreciated,
    >
    >Ken McNulty
    >
    >
    >Cagey wrote in message
    >news:3bd56994$1@hronntp01....
    >> Whilst Running Backup Exec 8.6 when trying to do a remote backup the
    >> Bengine.exe crashes with Dr.Watson Error ?! The local backup of the

    >backup
    >> server works fine but as soon as a remote backup job is run the backup
    >> service crashes.
    >>
    >> We are running NT 4 Enterprise with SP3, then 4 then SP 5 and SP6a applied
    >> plus the lastest fixes.
    >>
    >> Both remote agents have been installed on remote agents.
    >>
    >> Any help apprecitated on this matter.
    >>
    >> p.s. Would doing a Remote IDR on an NT 4 server Enterprise system work

    >from
    >> a standard NT Server 4 backup media server ??? Just thinking the problem

    >may
    >> be to do with Enterprise Edition.
    >>
    >>
    >>

    >
    >

    Having almost the same problem. I have discovered that it is a problem with
    the Virus scan engine. But, no where in the knowledge base does it discuss
    virus engine problems. I have Norton Corp Ed. running on all my servers
    and clients so that I just turned the virus scan portion of Veritas off.

    But, I would like the engine to run in restore mode. Therefore, still searching
    for an answer.

    John Cochrum

+ Reply to Thread