New to Veritas BackupExec - need help .) - Veritas Backup Exec

This is a discussion on New to Veritas BackupExec - need help .) - Veritas Backup Exec ; gotta couple of Q's: We're running V BackupExec 8.0 Rev 3311 (incl. Agent for Exchange and IDR) Q's: 1. Can we (and should we) go to Version 8.5, without getting new licenses - I read about the update to 8.6, ...

+ Reply to Thread
Results 1 to 5 of 5

Thread: New to Veritas BackupExec - need help .)

  1. New to Veritas BackupExec - need help .)

    gotta couple of Q's:

    We're running V BackupExec 8.0 Rev 3311 (incl. Agent for Exchange and IDR)

    Q's:
    1. Can we (and should we) go to Version 8.5, without getting new
    licenses - I read about the update to 8.6, and its requirement to purchase
    new licenses...

    2. Doing a daily full backup on the Exchange, the job fails regulary:
    quote:
    'Auftrag beendet am Donnerstag, 11. Oktober 2001 um 12:03:21
    Auftragsabschlu▀status: Fehlgeschlagen'
    means Job's finished, but failed?!?!
    There're always a couple of skipped files, even if the job was successful

    here's what I don't understand:
    There're sometimes files in some mailboxes recognizes as corrupted or
    damaged, but seem to be 100% correct while opening in e.g. Outlook?!?!
    On the next day, these files seem to be OK again and the day after
    corrupted again? Any hint for this would be appreciated!!

    Running Inoculate AV (&Exchange) v 4.5 on this box, maybe that's related to
    the problem, but the other 2 Servers (no Exchnage though) handle backups
    with Inoculate fine...





  2. Re: New to Veritas BackupExec - need help .)

    Annex:

    the last backupjob failed, without having any corrupted or damaged files -
    no further etails given?!?!?


    "Frank Kryszon" schrieb im Newsbeitrag
    news:3bcc064b@hronntp01....
    > gotta couple of Q's:
    >
    > We're running V BackupExec 8.0 Rev 3311 (incl. Agent for Exchange and IDR)
    >
    > Q's:
    > 1. Can we (and should we) go to Version 8.5, without getting new
    > licenses - I read about the update to 8.6, and its requirement to purchase
    > new licenses...
    >
    > 2. Doing a daily full backup on the Exchange, the job fails regulary:
    > quote:
    > 'Auftrag beendet am Donnerstag, 11. Oktober 2001 um 12:03:21
    > Auftragsabschlu▀status: Fehlgeschlagen'
    > means Job's finished, but failed?!?!
    > There're always a couple of skipped files, even if the job was successful
    >
    > here's what I don't understand:
    > There're sometimes files in some mailboxes recognizes as corrupted or
    > damaged, but seem to be 100% correct while opening in e.g. Outlook?!?!
    > On the next day, these files seem to be OK again and the day after
    > corrupted again? Any hint for this would be appreciated!!
    >
    > Running Inoculate AV (&Exchange) v 4.5 on this box, maybe that's related

    to
    > the problem, but the other 2 Servers (no Exchnage though) handle backups
    > with Inoculate fine...
    >
    >
    >
    >




  3. Re: New to Veritas BackupExec - need help .)

    Hi,

    I also upgraded from version 8.0 (can't remember which build) to v8.5 (build
    3372) and the old serial numbers worked OK. Can't help with the other part
    of your enquiry though, sorry.

    BR - Paul.

    "Frank Kryszon" wrote in message
    news:3bcc064b@hronntp01....
    > gotta couple of Q's:
    >
    > We're running V BackupExec 8.0 Rev 3311 (incl. Agent for Exchange and IDR)
    >
    > Q's:
    > 1. Can we (and should we) go to Version 8.5, without getting new
    > licenses - I read about the update to 8.6, and its requirement to purchase
    > new licenses...
    >
    > 2. Doing a daily full backup on the Exchange, the job fails regulary:
    > quote:
    > 'Auftrag beendet am Donnerstag, 11. Oktober 2001 um 12:03:21
    > Auftragsabschlu▀status: Fehlgeschlagen'
    > means Job's finished, but failed?!?!
    > There're always a couple of skipped files, even if the job was successful
    >
    > here's what I don't understand:
    > There're sometimes files in some mailboxes recognizes as corrupted or
    > damaged, but seem to be 100% correct while opening in e.g. Outlook?!?!
    > On the next day, these files seem to be OK again and the day after
    > corrupted again? Any hint for this would be appreciated!!
    >
    > Running Inoculate AV (&Exchange) v 4.5 on this box, maybe that's related

    to
    > the problem, but the other 2 Servers (no Exchnage though) handle backups
    > with Inoculate fine...
    >
    >
    >
    >



  4. Re: New to Veritas BackupExec - need help .)


    Normally when I get any corrupt file errors it means that the copy on the
    tape is corrupt - i.e. while it was being backed up, the file was opened
    and / or changed so it could not take a clean copy.

    Don't know why your backup job is failing though if there's no corrupt files.

    "Frank Kryszon" wrote:
    >Annex:
    >
    >the last backupjob failed, without having any corrupted or damaged files

    -
    >no further etails given?!?!?
    >
    >
    >"Frank Kryszon" schrieb im Newsbeitrag
    >news:3bcc064b@hronntp01....
    >> gotta couple of Q's:
    >>
    >> We're running V BackupExec 8.0 Rev 3311 (incl. Agent for Exchange and

    IDR)
    >>
    >> Q's:
    >> 1. Can we (and should we) go to Version 8.5, without getting new
    >> licenses - I read about the update to 8.6, and its requirement to purchase
    >> new licenses...
    >>
    >> 2. Doing a daily full backup on the Exchange, the job fails regulary:
    >> quote:
    >> 'Auftrag beendet am Donnerstag, 11. Oktober 2001 um 12:03:21
    >> Auftragsabschlu▀status: Fehlgeschlagen'
    >> means Job's finished, but failed?!?!
    >> There're always a couple of skipped files, even if the job was successful
    >>
    >> here's what I don't understand:
    >> There're sometimes files in some mailboxes recognizes as corrupted or
    >> damaged, but seem to be 100% correct while opening in e.g. Outlook?!?!
    >> On the next day, these files seem to be OK again and the day after
    >> corrupted again? Any hint for this would be appreciated!!
    >>
    >> Running Inoculate AV (&Exchange) v 4.5 on this box, maybe that's related

    >to
    >> the problem, but the other 2 Servers (no Exchnage though) handle backups
    >> with Inoculate fine...



  5. Re: New to Veritas BackupExec - need help .)

    it seems to be a hardware error.
    after replacing the streamer, every backup job runs fine again.



    "Steve Robinson" schrieb im Newsbeitrag
    news:3bcda0c2$1@hronntp01....
    >
    > Normally when I get any corrupt file errors it means that the copy on the
    > tape is corrupt - i.e. while it was being backed up, the file was opened
    > and / or changed so it could not take a clean copy.
    >
    > Don't know why your backup job is failing though if there's no corrupt

    files.
    >
    > "Frank Kryszon" wrote:
    > >Annex:
    > >
    > >the last backupjob failed, without having any corrupted or damaged files

    > -
    > >no further etails given?!?!?
    > >
    > >
    > >"Frank Kryszon" schrieb im Newsbeitrag
    > >news:3bcc064b@hronntp01....
    > >> gotta couple of Q's:
    > >>
    > >> We're running V BackupExec 8.0 Rev 3311 (incl. Agent for Exchange and

    > IDR)
    > >>
    > >> Q's:
    > >> 1. Can we (and should we) go to Version 8.5, without getting new
    > >> licenses - I read about the update to 8.6, and its requirement to

    purchase
    > >> new licenses...
    > >>
    > >> 2. Doing a daily full backup on the Exchange, the job fails

    regulary:
    > >> quote:
    > >> 'Auftrag beendet am Donnerstag, 11. Oktober 2001 um 12:03:21
    > >> Auftragsabschlu▀status: Fehlgeschlagen'
    > >> means Job's finished, but failed?!?!
    > >> There're always a couple of skipped files, even if the job was

    successful
    > >>
    > >> here's what I don't understand:
    > >> There're sometimes files in some mailboxes recognizes as corrupted or
    > >> damaged, but seem to be 100% correct while opening in e.g. Outlook?!?!
    > >> On the next day, these files seem to be OK again and the day after
    > >> corrupted again? Any hint for this would be appreciated!!
    > >>
    > >> Running Inoculate AV (&Exchange) v 4.5 on this box, maybe that's

    related
    > >to
    > >> the problem, but the other 2 Servers (no Exchnage though) handle

    backups
    > >> with Inoculate fine...

    >




+ Reply to Thread