After starting, the service hung in a start-pending state. - Veritas Backup Exec

This is a discussion on After starting, the service hung in a start-pending state. - Veritas Backup Exec ; I get this messsage, after my last 2 restarts and Backup Exec won't run and the service cannot be stopped to restart it. Exec 7.x Server service which failed to start because of the following error: After starting, the service ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: After starting, the service hung in a start-pending state.

  1. After starting, the service hung in a start-pending state.


    I get this messsage, after my last 2 restarts and Backup Exec won't run and
    the service cannot be stopped to restart it.

    Exec 7.x Server service which failed to start because of the following error:

    After starting, the service hung in a start-pending state.

    Any ideas?

  2. Re: After starting, the service hung in a start-pending state.


    Hello Travis,

    while I don't have an answer I have seen the same issue just today following
    an outage caused by what appears to have been a memory leak in the anti-virus
    component of BENT 7.3 bld2575. Are you using the AV components at all?
    FYI I was able to kill the bentsrv process with the NT resource kit "Kill"
    command which subsequently allowed me to actually start the service..

    Regards,
    Peter Gilliland
    "Travis" wrote:
    >
    >I get this messsage, after my last 2 restarts and Backup Exec won't run

    and
    >the service cannot be stopped to restart it.
    >
    >Exec 7.x Server service which failed to start because of the following error:
    >
    >After starting, the service hung in a start-pending state.
    >
    >Any ideas?



+ Reply to Thread