Backup Logs not printing in 8.6 - Veritas Backup Exec

This is a discussion on Backup Logs not printing in 8.6 - Veritas Backup Exec ; We have always had Backup Exec automatically print out the backup log to a network printer after every backup, by using the option in Backup Job Properties - Advanced. This worked fine for ages until three days ago, when we ...

+ Reply to Thread
Results 1 to 16 of 16

Thread: Backup Logs not printing in 8.6

  1. Backup Logs not printing in 8.6


    We have always had Backup Exec automatically print out the backup log to a
    network printer after every backup, by using the option in Backup Job Properties
    - Advanced. This worked fine for ages until three days ago, when we upgraded
    from 8.5 to 8.6 (Build 3808 RC5).

    Since then we haven't got a single log printed out. None of the security
    settings on the printer have changed, and I've checked that the printer is
    still the default one for the BE Services account.

    Anyone got any clues as to why this might have stopped working all of a sudden?

  2. Re: Backup Logs not printing in 8.6


    It is assumed that you are able to print other documents from the machine
    where BE is installed, pls. verify following things:
    1.open backupexec 8.6 and verify printer settings by clicking file and print
    setup.
    2.pls. verify "print job log after job is complete" is selected.

    "Steve Robinson" wrote:
    >
    >We have always had Backup Exec automatically print out the backup log to

    a
    >network printer after every backup, by using the option in Backup Job Properties
    >- Advanced. This worked fine for ages until three days ago, when we upgraded
    >from 8.5 to 8.6 (Build 3808 RC5).
    >
    >Since then we haven't got a single log printed out. None of the security
    >settings on the printer have changed, and I've checked that the printer

    is
    >still the default one for the BE Services account.
    >
    >Anyone got any clues as to why this might have stopped working all of a

    sudden?


  3. Re: Backup Logs not printing in 8.6

    Hi,
    its nothing to do with the security . check one thing that in your backup
    exec ----> tools ----> Notification Setup you
    can see your network printer listed in notifications to send . If you dont
    have then you can set printer using printer setup and you can add
    notifications
    using Add notification Tab.


    "Steve Robinson" wrote in message
    news:3bb2fc98$1@hronntp01....
    >
    > We have always had Backup Exec automatically print out the backup log to a
    > network printer after every backup, by using the option in Backup Job

    Properties
    > - Advanced. This worked fine for ages until three days ago, when we

    upgraded
    > from 8.5 to 8.6 (Build 3808 RC5).
    >
    > Since then we haven't got a single log printed out. None of the security
    > settings on the printer have changed, and I've checked that the printer is
    > still the default one for the BE Services account.
    >
    > Anyone got any clues as to why this might have stopped working all of a

    sudden?



  4. Re: Backup Logs not printing in 8.6


    Yes, we can print other things from that server. In fact, if I go to the Job
    Monitor page and call up an old job log, when I hit the print button it comes
    off fine.

    In answer to your two questions, I've just double checked and the File-Print
    Setup has the correct printer in and all the overnight jobs have the Print
    Job Log after complete box ticked.

    "mp" wrote:
    >
    >It is assumed that you are able to print other documents from the machine
    >where BE is installed, pls. verify following things:
    >1.open backupexec 8.6 and verify printer settings by clicking file and print
    >setup.
    >2.pls. verify "print job log after job is complete" is selected.
    >
    >"Steve Robinson" wrote:
    >>
    >>We have always had Backup Exec automatically print out the backup log to

    >a
    >>network printer after every backup, by using the option in Backup Job Properties
    >>- Advanced. This worked fine for ages until three days ago, when we upgraded
    >>from 8.5 to 8.6 (Build 3808 RC5).
    >>
    >>Since then we haven't got a single log printed out. None of the security
    >>settings on the printer have changed, and I've checked that the printer

    >is
    >>still the default one for the BE Services account.
    >>
    >>Anyone got any clues as to why this might have stopped working all of a

    >sudden?
    >



  5. Re: Backup Logs not printing in 8.6


    We're actually not using the Tools - Notification set up, but instead using
    the 'Print Job log after job completes' setting within Job Definition - Backup
    Job Properties - Advanced.

    We only use this because I want it to print out the log regardless of whether
    the job works or fails or is aborted etc.

    "RD" wrote:
    >Hi,
    >its nothing to do with the security . check one thing that in your backup
    >exec ----> tools ----> Notification Setup you
    >can see your network printer listed in notifications to send . If you dont
    >have then you can set printer using printer setup and you can add
    >notifications
    >using Add notification Tab.
    >
    >
    >"Steve Robinson" wrote in message
    >news:3bb2fc98$1@hronntp01....
    >>
    >> We have always had Backup Exec automatically print out the backup log

    to a
    >> network printer after every backup, by using the option in Backup Job

    >Properties
    >> - Advanced. This worked fine for ages until three days ago, when we

    >upgraded
    >> from 8.5 to 8.6 (Build 3808 RC5).
    >>
    >> Since then we haven't got a single log printed out. None of the security
    >> settings on the printer have changed, and I've checked that the printer

    is
    >> still the default one for the BE Services account.
    >>
    >> Anyone got any clues as to why this might have stopped working all of

    a
    >sudden?
    >
    >



  6. Re: Backup Logs not printing in 8.6


    pls. uninstall the current printer drivers and reinstall the printer.

    "Steve Robinson" wrote:
    >
    >We're actually not using the Tools - Notification set up, but instead using
    >the 'Print Job log after job completes' setting within Job Definition -

    Backup
    >Job Properties - Advanced.
    >
    >We only use this because I want it to print out the log regardless of whether
    >the job works or fails or is aborted etc.
    >
    >"RD" wrote:
    >>Hi,
    >>its nothing to do with the security . check one thing that in your backup
    >>exec ----> tools ----> Notification Setup you
    >>can see your network printer listed in notifications to send . If you dont
    >>have then you can set printer using printer setup and you can add
    >>notifications
    >>using Add notification Tab.
    >>
    >>
    >>"Steve Robinson" wrote in message
    >>news:3bb2fc98$1@hronntp01....
    >>>
    >>> We have always had Backup Exec automatically print out the backup log

    >to a
    >>> network printer after every backup, by using the option in Backup Job

    >>Properties
    >>> - Advanced. This worked fine for ages until three days ago, when we

    >>upgraded
    >>> from 8.5 to 8.6 (Build 3808 RC5).
    >>>
    >>> Since then we haven't got a single log printed out. None of the security
    >>> settings on the printer have changed, and I've checked that the printer

    >is
    >>> still the default one for the BE Services account.
    >>>
    >>> Anyone got any clues as to why this might have stopped working all of

    >a
    >>sudden?
    >>
    >>

    >



  7. Re: Backup Logs not printing in 8.6


    Did this, but they still didn't print overnight. The printer works fine for
    everything else. Any other ideas?

    "mp" wrote:
    >
    >pls. uninstall the current printer drivers and reinstall the printer.
    >
    >"Steve Robinson" wrote:
    >>
    >>We're actually not using the Tools - Notification set up, but instead using
    >>the 'Print Job log after job completes' setting within Job Definition -

    >Backup
    >>Job Properties - Advanced.
    >>
    >>We only use this because I want it to print out the log regardless of whether
    >>the job works or fails or is aborted etc.
    >>
    >>"RD" wrote:
    >>>Hi,
    >>>its nothing to do with the security . check one thing that in your backup
    >>>exec ----> tools ----> Notification Setup you
    >>>can see your network printer listed in notifications to send . If you

    dont
    >>>have then you can set printer using printer setup and you can add
    >>>notifications
    >>>using Add notification Tab.
    >>>
    >>>
    >>>"Steve Robinson" wrote in message
    >>>news:3bb2fc98$1@hronntp01....
    >>>>
    >>>> We have always had Backup Exec automatically print out the backup log

    >>to a
    >>>> network printer after every backup, by using the option in Backup Job
    >>>Properties
    >>>> - Advanced. This worked fine for ages until three days ago, when we
    >>>upgraded
    >>>> from 8.5 to 8.6 (Build 3808 RC5).
    >>>>
    >>>> Since then we haven't got a single log printed out. None of the security
    >>>> settings on the printer have changed, and I've checked that the printer

    >>is
    >>>> still the default one for the BE Services account.
    >>>>
    >>>> Anyone got any clues as to why this might have stopped working all of

    >>a
    >>>sudden?
    >>>
    >>>

    >>

    >



  8. Re: Backup Logs not printing in 8.6

    At least you got a response from your post.
    I posted the same issue 8/30/2001 and no response

    --
    NoSpam
    Remove X from name/domain
    Xlookd@Xdhsinc.com

    "Steve Robinson" wrote in message
    news:3bb2fc98$1@hronntp01....
    >
    > We have always had Backup Exec automatically print out the backup log to a
    > network printer after every backup, by using the option in Backup Job

    Properties
    > - Advanced. This worked fine for ages until three days ago, when we

    upgraded
    > from 8.5 to 8.6 (Build 3808 RC5).
    >
    > Since then we haven't got a single log printed out. None of the security
    > settings on the printer have changed, and I've checked that the printer is
    > still the default one for the BE Services account.
    >
    > Anyone got any clues as to why this might have stopped working all of a

    sudden?



  9. Re: Backup Logs not printing in 8.6

    I'm having the same problems on two different servers in different
    locations, one NT4sp6a, the other Win2ksp1. I've tried contacting Veritas
    via e-mail but no response yet

    "Steve Robinson" wrote in message
    news:3bb2fc98$1@hronntp01....
    >
    > We have always had Backup Exec automatically print out the backup log to a
    > network printer after every backup, by using the option in Backup Job

    Properties
    > - Advanced. This worked fine for ages until three days ago, when we

    upgraded
    > from 8.5 to 8.6 (Build 3808 RC5).
    >
    > Since then we haven't got a single log printed out. None of the security
    > settings on the printer have changed, and I've checked that the printer is
    > still the default one for the BE Services account.
    >
    > Anyone got any clues as to why this might have stopped working all of a

    sudden?



  10. Re: Backup Logs not printing in 8.6


    Hi there !

    I'm experincing the same problems as Steve, tried a couble of things (Running
    in Win2k Server, Printer connected localy on LPT1:

    1. Reinstalled printer
    2. Reinstalled Backup Exec 8.6
    3. Tried to print to network printer

    All, unfortunetly without any luck !!!

    So I hope that somebody is to solve this problem soon

    It's a bit anoying to sell a new product to a customers, telling them about
    the excelent log funtions, and then the damn program just won't print the
    logs

    With Kind Reguards
    Kim

    "Steve Robinson" wrote:
    >
    >Did this, but they still didn't print overnight. The printer works fine

    for
    >everything else. Any other ideas?
    >
    >"mp" wrote:
    >>
    >>pls. uninstall the current printer drivers and reinstall the printer.
    >>
    >>"Steve Robinson" wrote:
    >>>
    >>>We're actually not using the Tools - Notification set up, but instead

    using
    >>>the 'Print Job log after job completes' setting within Job Definition

    -
    >>Backup
    >>>Job Properties - Advanced.
    >>>
    >>>We only use this because I want it to print out the log regardless of

    whether
    >>>the job works or fails or is aborted etc.
    >>>
    >>>"RD" wrote:
    >>>>Hi,
    >>>>its nothing to do with the security . check one thing that in your backup
    >>>>exec ----> tools ----> Notification Setup you
    >>>>can see your network printer listed in notifications to send . If you

    >dont
    >>>>have then you can set printer using printer setup and you can add
    >>>>notifications
    >>>>using Add notification Tab.
    >>>>
    >>>>
    >>>>"Steve Robinson" wrote in message
    >>>>news:3bb2fc98$1@hronntp01....
    >>>>>
    >>>>> We have always had Backup Exec automatically print out the backup log
    >>>to a
    >>>>> network printer after every backup, by using the option in Backup Job
    >>>>Properties
    >>>>> - Advanced. This worked fine for ages until three days ago, when we
    >>>>upgraded
    >>>>> from 8.5 to 8.6 (Build 3808 RC5).
    >>>>>
    >>>>> Since then we haven't got a single log printed out. None of the security
    >>>>> settings on the printer have changed, and I've checked that the printer
    >>>is
    >>>>> still the default one for the BE Services account.
    >>>>>
    >>>>> Anyone got any clues as to why this might have stopped working all

    of
    >>>a
    >>>>sudden?
    >>>>
    >>>>
    >>>

    >>

    >



  11. Re: Backup Logs not printing in 8.6


    I had the same problem (W2K, BE 8.6 3808), but now it
    seems to work.
    I logged in with the BE - Service account, then created
    a new printer and made it the default one.
    After that I set it as Log-Printer in BE.

    I think, the trick is, that you have to create a printer
    with the BE - Service account.

    Hope this will help you.

    "Steve Robinson" wrote:
    >
    >We have always had Backup Exec automatically print out the backup log to

    a
    >network printer after every backup, by using the option in Backup Job Properties
    >- Advanced. This worked fine for ages until three days ago, when we upgraded
    >from 8.5 to 8.6 (Build 3808 RC5).
    >
    >Since then we haven't got a single log printed out. None of the security
    >settings on the printer have changed, and I've checked that the printer

    is
    >still the default one for the BE Services account.
    >
    >Anyone got any clues as to why this might have stopped working all of a

    sudden?


  12. Re: Backup Logs not printing in 8.6



    Hi,

    I had the exact same problem after installing ver 8.6 onto an NT 4.0 server.
    I found that by sending the print notification logs to different printers,
    different shared printers, that i could get some printers to print just the
    notification, and others to print the notification and the job log.
    I ended up using the unc path to a network printer, which also resided on
    the same server that backupexec is on, and the notification and the job log
    prints ok.
    ie: \\server\sharename

    hope this helps for some of you !
    take care
    eddie shaffer


    "Dieter Eder" wrote:
    >
    >I had the same problem (W2K, BE 8.6 3808), but now it
    >seems to work.
    >I logged in with the BE - Service account, then created
    >a new printer and made it the default one.
    >After that I set it as Log-Printer in BE.
    >
    >I think, the trick is, that you have to create a printer
    >with the BE - Service account.
    >
    >Hope this will help you.
    >
    >"Steve Robinson" wrote:
    >>
    >>We have always had Backup Exec automatically print out the backup log to

    >a
    >>network printer after every backup, by using the option in Backup Job Properties
    >>- Advanced. This worked fine for ages until three days ago, when we upgraded
    >>from 8.5 to 8.6 (Build 3808 RC5).
    >>
    >>Since then we haven't got a single log printed out. None of the security
    >>settings on the printer have changed, and I've checked that the printer

    >is
    >>still the default one for the BE Services account.
    >>
    >>Anyone got any clues as to why this might have stopped working all of a

    >sudden?
    >



  13. Re: Backup Logs not printing in 8.6


    Now Veritas confirmed the print log bug. But it seems due to other fixes in
    8.6, that the print log has been given low priority, or ?

    With Kind Reguards
    Kim

  14. Re: Backup Logs not printing in 8.6


    I had the same problem. After 30 minutes on the phone with support. Here's
    what worked for me

    Stop all BE services
    Under HKLM/SW/Veritas/User Interface/
    Delete all keys that start with Print...
    ***For the timid at heart export the key first***
    REStart the services
    Open the application
    Under Tools-> Notification Setup->Printer Setup
    Reselect printer
    This should re-create the registry keys
    Test

  15. Re: Backup Logs not printing in 8.6


    "mp" wrote:
    >It is a bug in version 8.6. Please see Technote ID 241147.
    >It is assumed that you are able to print other documents from the machine
    >where BE is installed, pls. verify following things:
    >1.open backupexec 8.6 and verify printer settings by clicking file and print
    >setup.
    >2.pls. verify "print job log after job is complete" is selected.
    >
    >"Steve Robinson" wrote:
    >>
    >>We have always had Backup Exec automatically print out the backup log to

    >a
    >>network printer after every backup, by using the option in Backup Job Properties
    >>- Advanced. This worked fine for ages until three days ago, when we upgraded
    >>from 8.5 to 8.6 (Build 3808 RC5).
    >>
    >>Since then we haven't got a single log printed out. None of the security
    >>settings on the printer have changed, and I've checked that the printer

    >is
    >>still the default one for the BE Services account.
    >>
    >>Anyone got any clues as to why this might have stopped working all of a

    >sudden?
    >



  16. Re: Backup Logs not printing in 8.6


    I've had problems before, printing the logs to a network printer using the
    "print job log" option.
    Make sure you have installed the printer under the same Windows profile as
    the Backup Exec Services account. I made the mistake of defining the printer
    under my administrator profile and not under my backup account profile. Once
    I installed the printer under the backup profile, the logs printed without
    problems.

    Hope this helps.

    Regards,

    Koen

    "Kim Mortensen" wrote:
    >
    >Hi there !
    >
    >I'm experincing the same problems as Steve, tried a couble of things (Running
    >in Win2k Server, Printer connected localy on LPT1:
    >
    >1. Reinstalled printer
    >2. Reinstalled Backup Exec 8.6
    >3. Tried to print to network printer
    >
    >All, unfortunetly without any luck !!!
    >
    >So I hope that somebody is to solve this problem soon
    >
    >It's a bit anoying to sell a new product to a customers, telling them about
    >the excelent log funtions, and then the damn program just won't print the
    >logs
    >
    >With Kind Reguards
    >Kim
    >
    >"Steve Robinson" wrote:
    >>
    >>Did this, but they still didn't print overnight. The printer works fine

    >for
    >>everything else. Any other ideas?
    >>
    >>"mp" wrote:
    >>>
    >>>pls. uninstall the current printer drivers and reinstall the printer.
    >>>
    >>>"Steve Robinson" wrote:
    >>>>
    >>>>We're actually not using the Tools - Notification set up, but instead

    >using
    >>>>the 'Print Job log after job completes' setting within Job Definition

    >-
    >>>Backup
    >>>>Job Properties - Advanced.
    >>>>
    >>>>We only use this because I want it to print out the log regardless of

    >whether
    >>>>the job works or fails or is aborted etc.
    >>>>
    >>>>"RD" wrote:
    >>>>>Hi,
    >>>>>its nothing to do with the security . check one thing that in your backup
    >>>>>exec ----> tools ----> Notification Setup you
    >>>>>can see your network printer listed in notifications to send . If you

    >>dont
    >>>>>have then you can set printer using printer setup and you can add
    >>>>>notifications
    >>>>>using Add notification Tab.
    >>>>>
    >>>>>
    >>>>>"Steve Robinson" wrote in message
    >>>>>news:3bb2fc98$1@hronntp01....
    >>>>>>
    >>>>>> We have always had Backup Exec automatically print out the backup

    log
    >>>>to a
    >>>>>> network printer after every backup, by using the option in Backup

    Job
    >>>>>Properties
    >>>>>> - Advanced. This worked fine for ages until three days ago, when we
    >>>>>upgraded
    >>>>>> from 8.5 to 8.6 (Build 3808 RC5).
    >>>>>>
    >>>>>> Since then we haven't got a single log printed out. None of the security
    >>>>>> settings on the printer have changed, and I've checked that the printer
    >>>>is
    >>>>>> still the default one for the BE Services account.
    >>>>>>
    >>>>>> Anyone got any clues as to why this might have stopped working all

    >of
    >>>>a
    >>>>>sudden?
    >>>>>
    >>>>>
    >>>>
    >>>

    >>

    >



+ Reply to Thread