"Backup doesn't fininsh until I press "Respond OK" - Veritas Backup Exec

This is a discussion on "Backup doesn't fininsh until I press "Respond OK" - Veritas Backup Exec ; Hi All, I've problem! This is the situation: Server: Dell Power Edge 2400 OS : Windows 2000 Advanced Server (SP2) Unit : Dell PowerVault Ver. : 8.5 This is the problem: When a backup job runs, the backup runs well. ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: "Backup doesn't fininsh until I press "Respond OK"

  1. "Backup doesn't fininsh until I press "Respond OK"


    Hi All,

    I've problem! This is the situation:

    Server: Dell Power Edge 2400
    OS : Windows 2000 Advanced Server (SP2)
    Unit : Dell PowerVault
    Ver. : 8.5

    This is the problem:

    When a backup job runs, the backup runs well. After the Backup it begins
    verifying and also this ends normaly. But after the verify is ready, the
    backup jobs sticks to 99%. When I look at the alerts. There is a new alert
    eg.

    Media request: "Please remove the media from the drive, and Respond OK."

    When I click "Respond OK" the backup job ends with 100%. But When I don't
    respond OK the backup job sticks to 99% (probably forever). Does anyone know
    how to solve this???

    thanks in advance,

    Leon van Efferen

  2. Re: "Backup doesn't fininsh until I press "Respond OK"

    Open the job definition for your backup and go to the Advanced tab. You have
    checked "Eject media after job completes." De-select that option.

    "Leon van Efferen" wrote in message
    news:3bb095b3@hronntp01....
    >
    > Hi All,
    >
    > I've problem! This is the situation:
    >
    > Server: Dell Power Edge 2400
    > OS : Windows 2000 Advanced Server (SP2)
    > Unit : Dell PowerVault
    > Ver. : 8.5
    >
    > This is the problem:
    >
    > When a backup job runs, the backup runs well. After the Backup it begins
    > verifying and also this ends normaly. But after the verify is ready, the
    > backup jobs sticks to 99%. When I look at the alerts. There is a new alert
    > eg.
    >
    > Media request: "Please remove the media from the drive, and Respond OK."
    >
    > When I click "Respond OK" the backup job ends with 100%. But When I don't
    > respond OK the backup job sticks to 99% (probably forever). Does anyone

    know
    > how to solve this???
    >
    > thanks in advance,
    >
    > Leon van Efferen




  3. Re: "Backup doesn't fininsh until I press "Respond OK"

    http://seer.support.veritas.com/docs/235873.htm

    How to automatically respond to informational alerts in Backup Exec for
    Windows NT and Windows 2000 version 8.x.


    TechNote ID: 235873 Last Updated: April 19 2001 10:01 PM GMT
    Email this document to a friend

    Caution! The information in this TechNote is based upon certain assumptions,
    including product, operating system and platform versions. You can review
    this information in the TechNote Summary portion of this document.
    This document (235873) is provided subject to the disclaimer at the end of
    this document.


    ----------------------------------------------------------------------------
    ----


    Symptom:

    How to automatically respond to informational alerts in Backup Exec for
    Windows NT and Windows 2000 version 8.x.


    Solution:

    To automatically respond to information alerts, perform the following.

    1. Close Backup Exec.
    2. In Control Panel | Services, stop all of the Backup Exec services.
    3. Run "Regedt32.exe" from either a command prompt or through Windows NT
    Explorer.
    4. Locate and highlight the following registry key:


    Registry Path: /HKEY_Local_Machine/Software/Veritas/Backup Exec/Server/Use
    Default Info Alert Timeout Flag:REG_DWORD:0

    Change to 1

    6. Locate and highlight the following registry key:

    Registry Path: /HKEY_Local_Machine/Software/Veritas/Backup
    Exec/Server/Default Info Alert Timeout:REG_DWORD:4320

    Chahge to 1


    "Leon van Efferen" wrote in message
    news:3bb095b3@hronntp01....
    >
    > Hi All,
    >
    > I've problem! This is the situation:
    >
    > Server: Dell Power Edge 2400
    > OS : Windows 2000 Advanced Server (SP2)
    > Unit : Dell PowerVault
    > Ver. : 8.5
    >
    > This is the problem:
    >
    > When a backup job runs, the backup runs well. After the Backup it begins
    > verifying and also this ends normaly. But after the verify is ready, the
    > backup jobs sticks to 99%. When I look at the alerts. There is a new alert
    > eg.
    >
    > Media request: "Please remove the media from the drive, and Respond OK."
    >
    > When I click "Respond OK" the backup job ends with 100%. But When I don't
    > respond OK the backup job sticks to 99% (probably forever). Does anyone

    know
    > how to solve this???
    >
    > thanks in advance,
    >
    > Leon van Efferen




  4. Re: "Backup doesn't fininsh until I press "Respond OK"


    "Leon van Efferen" wrote:
    >
    >Hi All,
    >
    >I've problem! This is the situation:
    >
    >Server: Dell Power Edge 2400
    >OS : Windows 2000 Advanced Server (SP2)
    >Unit : Dell PowerVault
    >Ver. : 8.5
    >
    >This is the problem:
    >
    >When a backup job runs, the backup runs well. After the Backup it begins
    >verifying and also this ends normaly. But after the verify is ready, the
    >backup jobs sticks to 99%. When I look at the alerts. There is a new alert
    >eg.
    >
    >Media request: "Please remove the media from the drive, and Respond OK."
    >
    >When I click "Respond OK" the backup job ends with 100%. But When I don't
    >respond OK the backup job sticks to 99% (probably forever). Does anyone

    know
    >how to solve this???
    >
    >thanks in advance,
    >
    >Leon van Efferen


    leon you've probably have backup job set to eject tape after job has finished.
    Remove this and see what happens

+ Reply to Thread