Licening problem - Veritas Backup Exec

This is a discussion on Licening problem - Veritas Backup Exec ; I hold a valid license for BE 7.2 and I just purchased an upgrade license for BE8.6. I installed WIndows XP (yea I know it is before the official relase) I tried to install 8.6 and enter my upgrade license ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Licening problem

  1. Licening problem


    I hold a valid license for BE 7.2 and I just purchased an upgrade license
    for BE8.6.

    I installed WIndows XP (yea I know it is before the official relase) I tried
    to install 8.6 and enter my upgrade license and it told me that I had a upgrade
    license. I then tried to install 7.2 (thinking I could then upgrade) and
    it told me that I could not install 7.2 because it dit not support Windows
    5.1.

    It seems that I am in a loop. Can SOMEONE help me get out of the LOOP!!!!!
    and get Backup installed!

    Thanks

    Gary Henry
    henryga@mindspring.com

  2. Re: Licening problem

    Call or via E-Mail support
    (http://seer.support.veritas.com/emai...BEWNT&crumb=on)
    contact Veritas. Give them the v7.x serial(s) your v8.x serial(s) and they will
    send you back v8.x install serials

    Of if you have an extra/test NT box (even workstation) install v7.x, instal the
    upgrade then open the GUI, go to Help/About and copy the serial from there. Then
    use that serial on the XP box

    BUT

    be aware that there have been at least two posts here to the forum asking how to
    get v8.6 to run under XP

    Gary Henry wrote:

    > I hold a valid license for BE 7.2 and I just purchased an upgrade license
    > for BE8.6.
    >
    > I installed WIndows XP (yea I know it is before the official relase) I tried
    > to install 8.6 and enter my upgrade license and it told me that I had a upgrade
    > license. I then tried to install 7.2 (thinking I could then upgrade) and
    > it told me that I could not install 7.2 because it dit not support Windows
    > 5.1.
    >
    > It seems that I am in a loop. Can SOMEONE help me get out of the LOOP!!!!!
    > and get Backup installed!
    >
    > Thanks
    >
    > Gary Henry
    > henryga@mindspring.com



+ Reply to Thread