Problem with HP DDS2 drive (C1533A) under W2K - Veritas Backup Exec

This is a discussion on Problem with HP DDS2 drive (C1533A) under W2K - Veritas Backup Exec ; Hi all, I have an ongoing probelm I hope someone can help with. Ever since upgrading to W2K server my HP DAT drive will not work. Windows will detect it and load drivers but any backup operation results in lots ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Problem with HP DDS2 drive (C1533A) under W2K

  1. Problem with HP DDS2 drive (C1533A) under W2K

    Hi all,

    I have an ongoing probelm I hope someone can help with.

    Ever since upgrading to W2K server my HP DAT drive will not work. Windows
    will detect it and load drivers but any backup operation results in lots of
    clicking from the drive and loads of bad block errors in the event log, the
    drive lights on the front then flash constantly.

    Microsoft and HP are aware of this and recommend editing the boot.ini to
    reduce system memory below 128MB!!! This is of no help whatsoever as my
    server has 512MB because it needs it. HP 'think' this is fixed in W2K SP2 as
    the hotfix will only install on an SP1 system (and its just a different
    driver file) however this also happens with the veritas drivers.

    If anyone has found anyway of overcoming this problem please let me know.

    Thanks

    Ash



  2. Re: Problem with HP DDS2 drive (C1533A) under W2K

    Just thought I'd add that the firmware is current and the HP tools say its
    ok.

    I've also just discovered that DDS1 tapes work its just the DDS2 ones that
    dont (even thought its a DDS2 drive)

    This just gets weirder

    "Ash Ridley" wrote in message
    news:3ba379ac@hronntp01....
    > Hi all,
    >
    > I have an ongoing probelm I hope someone can help with.
    >
    > Ever since upgrading to W2K server my HP DAT drive will not work. Windows
    > will detect it and load drivers but any backup operation results in lots

    of
    > clicking from the drive and loads of bad block errors in the event log,

    the
    > drive lights on the front then flash constantly.
    >
    > Microsoft and HP are aware of this and recommend editing the boot.ini to
    > reduce system memory below 128MB!!! This is of no help whatsoever as my
    > server has 512MB because it needs it. HP 'think' this is fixed in W2K SP2

    as
    > the hotfix will only install on an SP1 system (and its just a different
    > driver file) however this also happens with the veritas drivers.
    >
    > If anyone has found anyway of overcoming this problem please let me know.
    >
    > Thanks
    >
    > Ash
    >
    >




+ Reply to Thread