Error when upgrade from 6.11 to 7.3 - Veritas Backup Exec

This is a discussion on Error when upgrade from 6.11 to 7.3 - Veritas Backup Exec ; Due to som troubleshooting on our backup-system, I uninstalled Backup Exec 7.3. When I try to reinstall it realize that my CD is an upgrade. I then install our previous version: 6.11. But when I try to upgrade to version ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Error when upgrade from 6.11 to 7.3

  1. Error when upgrade from 6.11 to 7.3


    Due to som troubleshooting on our backup-system, I uninstalled Backup Exec
    7.3. When I try to reinstall it realize that my CD is an upgrade. I then
    install our previous version: 6.11.
    But when I try to upgrade to version 7.3 I get the following error message:
    "Unable to detect a previously installed version of Backup Exec. ...". (6.11
    is installed and working all right).
    I find some information on the same problem, only this is upgrading from
    7.3 to 8.5, and a link to a hotfix. But the link did not work, and the fix
    was only for version 8.5.
    Can someone help me with this?

    Tanks,
    Anders Oma


  2. Re: Error when upgrade from 6.11 to 7.3

    Next time (if there is a next time) do a help/about, and copy down the serials
    displayed. They will work as install serials

    About all you can do is call or E-Mail Veritas and give them the v6 install
    serial(s) and the v7 upgrade serials. They should give you v7 install serial(s)

    Anders Oma wrote:

    > Due to som troubleshooting on our backup-system, I uninstalled Backup Exec
    > 7.3. When I try to reinstall it realize that my CD is an upgrade. I then
    > install our previous version: 6.11.
    > But when I try to upgrade to version 7.3 I get the following error message:
    > "Unable to detect a previously installed version of Backup Exec. ...". (6.11
    > is installed and working all right).
    > I find some information on the same problem, only this is upgrading from
    > 7.3 to 8.5, and a link to a hotfix. But the link did not work, and the fix
    > was only for version 8.5.
    > Can someone help me with this?
    >
    > Tanks,
    > Anders Oma



+ Reply to Thread