HELP !!! BSOD !! - Veritas Backup Exec

This is a discussion on HELP !!! BSOD !! - Veritas Backup Exec ; Backup Exec 7.01, NT4sp6a, HP_DAT40scsi. It's been working fine for months but three days ago my server started rebooting itself overnight and the Backups didn't get done, no error messages, nothing except the Event viewer reporting a bugcheck. I tried ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: HELP !!! BSOD !!

  1. HELP !!! BSOD !!

    Backup Exec 7.01, NT4sp6a, HP_DAT40scsi. It's been working fine for months
    but three days ago my server started rebooting itself overnight and the
    Backups didn't get done, no error messages, nothing except the Event viewer
    reporting a bugcheck. I tried a trial backup today of a few directories and
    about 5 min into the backup I got a BSOD which started off like this...
    IRQL_NOT_LESS_OR_EQUAL....

    What the heck?

    Randy



  2. Re: HELP !!! BSOD !!

    Have you updated backup exec recently that would've included hardware
    drivers for your backup device? Have you added any new hardware recently?
    The error message indicates a hardware resource conflict.


    "Randy H" wrote in message
    news:3b97c608@hronntp01....
    > Backup Exec 7.01, NT4sp6a, HP_DAT40scsi. It's been working fine for

    months
    > but three days ago my server started rebooting itself overnight and the
    > Backups didn't get done, no error messages, nothing except the Event

    viewer
    > reporting a bugcheck. I tried a trial backup today of a few directories

    and
    > about 5 min into the backup I got a BSOD which started off like this...
    > IRQL_NOT_LESS_OR_EQUAL....
    >
    > What the heck?
    >
    > Randy
    >
    >




  3. Re: HELP !!! BSOD !!

    I believe Backup exec has been updated about a month ago but this problem
    just started 3 days ago. Nothing else has changed. Perhaps a cable has
    come losse or something? Should I reinstall some drivers or something?
    Randy
    "JDSAL" wrote in message
    news:3b97f374$1@hronntp01....
    > Have you updated backup exec recently that would've included hardware
    > drivers for your backup device? Have you added any new hardware recently?
    > The error message indicates a hardware resource conflict.
    >
    >
    > "Randy H" wrote in message
    > news:3b97c608@hronntp01....
    > > Backup Exec 7.01, NT4sp6a, HP_DAT40scsi. It's been working fine for

    > months
    > > but three days ago my server started rebooting itself overnight and the
    > > Backups didn't get done, no error messages, nothing except the Event

    > viewer
    > > reporting a bugcheck. I tried a trial backup today of a few directories

    > and
    > > about 5 min into the backup I got a BSOD which started off like this...
    > > IRQL_NOT_LESS_OR_EQUAL....
    > >
    > > What the heck?
    > >
    > > Randy
    > >
    > >

    >
    >




+ Reply to Thread