BENT 8.5 with Exchange 5.5 - slooooow - Veritas Backup Exec

This is a discussion on BENT 8.5 with Exchange 5.5 - slooooow - Veritas Backup Exec ; I have BENT 8.5 with Exchange Agent and a local tape backup. I also (oh joy) have NAV (version 2.12) for Exchange. This is running on a W2K Advanced Server Platform. The backups of mailboxes has been extremely slow, so ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: BENT 8.5 with Exchange 5.5 - slooooow

  1. BENT 8.5 with Exchange 5.5 - slooooow


    I have BENT 8.5 with Exchange Agent and a local tape backup. I also (oh joy)
    have NAV (version 2.12) for Exchange.
    This is running on a W2K Advanced Server Platform.

    The backups of mailboxes has been extremely slow, so I changed from VAPI/MAPI
    mode in NAV to MAPI mode.

    I still have poor backup times (less than 100MB per minute backups).

    Would Agent Accelerator improve this situation, even if the backup is run
    locally?


  2. Re: BENT 8.5 with Exchange 5.5 - slooooow


    Be advised that because of how BENT does mailbox backups (logon to the mailbox,
    open, readc, and close each item in the mailbox), it will always be slow
    compared to other backups.

    See http://seer.support.veritas.com/docs/235354.htm
    and http://seer.support.veritas.com/docs/231558.htm - Solution 3

    "T. Barber" wrote:
    >
    >I have BENT 8.5 with Exchange Agent and a local tape backup. I also (oh

    joy)
    >have NAV (version 2.12) for Exchange.
    >This is running on a W2K Advanced Server Platform.
    >
    >The backups of mailboxes has been extremely slow, so I changed from VAPI/MAPI
    >mode in NAV to MAPI mode.
    >
    >I still have poor backup times (less than 100MB per minute backups).
    >
    >Would Agent Accelerator improve this situation, even if the backup is run
    >locally?
    >



  3. Re: BENT 8.5 with Exchange 5.5 - slooooow


    Forgot to add

    DO NOT install the agent on the Backup Server.

    "T. Barber" wrote:
    >
    >I have BENT 8.5 with Exchange Agent and a local tape backup. I also (oh

    joy)
    >have NAV (version 2.12) for Exchange.
    >This is running on a W2K Advanced Server Platform.
    >
    >The backups of mailboxes has been extremely slow, so I changed from VAPI/MAPI
    >mode in NAV to MAPI mode.
    >
    >I still have poor backup times (less than 100MB per minute backups).
    >
    >Would Agent Accelerator improve this situation, even if the backup is run
    >locally?
    >



+ Reply to Thread