Please Help me with Alert problem - Veritas Backup Exec

This is a discussion on Please Help me with Alert problem - Veritas Backup Exec ; Specs: Windows NT 4 spk6a BENT 8.5 Tandberg SLR50 Autoloader Problem: Everytime I do anything with BENT such as inventory the tapes or run a backup job, I get the following errors in my event log: Fatal Error -Unable to ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: Please Help me with Alert problem

  1. Please Help me with Alert problem


    Specs:
    Windows NT 4 spk6a
    BENT 8.5
    Tandberg SLR50 Autoloader

    Problem:
    Everytime I do anything with BENT such as inventory the tapes or run a
    backup job, I get the following errors in my event log:
    Fatal Error -Unable to initialize Alert Server
    Fatal Error -The Alert Server was unable to connect to the Notification Server
    Fatal Error -Attempt to access the Alert Server singleton object failed.

    Please help. Ive inherited this problem, and our backups havent
    ran in months.

    Thank you very much
    Abbe

  2. Re: Please Help me with Alert problem


    Are all of the services running?

    Have you tried an uninstall "program files only" (Which will save all your
    job defs, media set, etc) and re-install?

    "Abbey Gailstrom" wrote:
    >
    >Specs:
    >Windows NT 4 spk6a
    >BENT 8.5
    >Tandberg SLR50 Autoloader
    >
    >Problem:
    >Everytime I do anything with BENT such as inventory the tapes or run a
    >backup job, I get the following errors in my event log:
    >Fatal Error -Unable to initialize Alert Server
    >Fatal Error -The Alert Server was unable to connect to the Notification

    Server
    >Fatal Error -Attempt to access the Alert Server singleton object failed.
    >
    >Please help. Ive inherited this problem, and our backups havent
    >ran in months.
    >
    >Thank you very much
    >Abbe



  3. Re: Please Help me with Alert problem


    Ken,
    I have tried a reinstall of the entire software over the existing installation.
    No luck. Another thing that is strange is Ill stop all BENT services, clear
    the
    Event Viewer logs, start the BENT services back up. Then Ill run something
    trivial
    like an inventory of the tapes. The inventory will begin running.
    No unusual log entries. Then it will blue screen on me with aic78u2.sys
    possibly being the cause of the blue screen. That .sys file is the
    SCSI controller that the backup drive is connected to.
    Do you think the problem lies with the .sys file?

  4. Re: Please Help me with Alert problem


    I'd certainly try installing the latest version of the driver before anything
    else at this point

    "Abbey " wrote:
    >
    >Ken,
    >I have tried a reinstall of the entire software over the existing installation.
    >No luck. Another thing that is strange is Ill stop all BENT services, clear
    >the
    >Event Viewer logs, start the BENT services back up. Then Ill run something
    >trivial
    >like an inventory of the tapes. The inventory will begin running.
    >No unusual log entries. Then it will blue screen on me with aic78u2.sys
    >possibly being the cause of the blue screen. That .sys file is the
    >SCSI controller that the backup drive is connected to.
    >Do you think the problem lies with the .sys file?



+ Reply to Thread