Individual Mailbox Restore Fails - Veritas Backup Exec

This is a discussion on Individual Mailbox Restore Fails - Veritas Backup Exec ; I try to restore a couple of test mailboxes that I backed up and the restore fails with "access denied - unable to restore directory ?testserver2 [testserver2]. It has this error for each part of the mailbox (example outbox deleted ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: Individual Mailbox Restore Fails

  1. Individual Mailbox Restore Fails


    I try to restore a couple of test mailboxes that I backed up and the restore
    fails with "access denied - unable to restore directory ?testserver2 [testserver2].
    It has this error for each part of the mailbox (example outbox deleted items
    etc.) It seems like I am missing something. Any help would be appreciated.

  2. Re: Individual Mailbox Restore Fails


    Did you (re)create the mailboxes before you tried to restore them?

    "Jim Davenport" wrote:
    >
    >I try to restore a couple of test mailboxes that I backed up and the restore
    >fails with "access denied - unable to restore directory ?testserver2 [testserver2].
    > It has this error for each part of the mailbox (example outbox deleted

    items
    >etc.) It seems like I am missing something. Any help would be appreciated.



  3. Re: Individual Mailbox Restore Fails


    No I didn't recreate the mailboxes, I figured that Backup Exec would put everything
    back. Was I supposed to? By the way I am using version 8.6.
    Thanks

    "Ken Putnam" wrote:
    >
    >Did you (re)create the mailboxes before you tried to restore them?
    >
    >"Jim Davenport" wrote:
    >>
    >>I try to restore a couple of test mailboxes that I backed up and the restore
    >>fails with "access denied - unable to restore directory ?testserver2 [testserver2].
    >> It has this error for each part of the mailbox (example outbox deleted

    >items
    >>etc.) It seems like I am missing something. Any help would be appreciated.

    >



  4. Re: Individual Mailbox Restore Fails


    Yep. This is from the On-Line Help

    When restoring mailbox data, all destination mailboxes must already exist
    before the restore begins


    "Jim Davenport" wrote:
    >
    >No I didn't recreate the mailboxes, I figured that Backup Exec would put

    everything
    >back. Was I supposed to? By the way I am using version 8.6.
    >Thanks
    >
    >"Ken Putnam" wrote:
    >>
    >>Did you (re)create the mailboxes before you tried to restore them?
    >>
    >>"Jim Davenport" wrote:
    >>>
    >>>I try to restore a couple of test mailboxes that I backed up and the restore
    >>>fails with "access denied - unable to restore directory ?testserver2

    [testserver2].
    >>> It has this error for each part of the mailbox (example outbox deleted

    >>items
    >>>etc.) It seems like I am missing something. Any help would be appreciated.

    >>

    >



+ Reply to Thread