To anyone using tape drives.... - Veritas Backup Exec

This is a discussion on To anyone using tape drives.... - Veritas Backup Exec ; Just found out my months of not being able to get Veritas to work correctley was due to the fact that my DLT tape drive , as well as others, do not work properly when connected to a scsi card ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: To anyone using tape drives....

  1. To anyone using tape drives....

    Just found out my months of not being able to get Veritas to work correctley
    was due to the fact that my DLT tape drive , as well as others, do not work
    properly when connected to a scsi card running raid. So for all you people
    running raid I would suggest to fix it and it should solve a lot of your
    problms.



  2. Re: To anyone using tape drives....

    I use my DLT tape drive (compaq 35/70) on the 2nd channel in a 2 channel
    raid card. Works fine on two servers in that configuration. You should check
    the drivers that BE installs.


    "Lewie Jabro" wrote in message
    news:3b963caa$1@hronntp01....
    > Just found out my months of not being able to get Veritas to work

    correctley
    > was due to the fact that my DLT tape drive , as well as others, do not

    work
    > properly when connected to a scsi card running raid. So for all you people
    > running raid I would suggest to fix it and it should solve a lot of your
    > problms.
    >
    >




  3. Re: To anyone using tape drives....

    Veritas has ALWAYS recommended a dedicated SCSI controller, or at a minimum, a
    dedicated SCSI channel for the tape device(s)

    I seem to also recall them recommending against putting a tape device on a RAID
    controller. http://seer.support.veritas.com/docs/231509.htm applies specifically
    to HP devices, but you seem to have dodged a major bullet in your configs.

    JDSAL wrote:

    > I use my DLT tape drive (compaq 35/70) on the 2nd channel in a 2 channel
    > raid card. Works fine on two servers in that configuration. You should check
    > the drivers that BE installs.
    >
    > "Lewie Jabro" wrote in message
    > news:3b963caa$1@hronntp01....
    > > Just found out my months of not being able to get Veritas to work

    > correctley
    > > was due to the fact that my DLT tape drive , as well as others, do not

    > work
    > > properly when connected to a scsi card running raid. So for all you people
    > > running raid I would suggest to fix it and it should solve a lot of your
    > > problms.
    > >
    > >



+ Reply to Thread