Backup Exec version 7.3 VZ windows 2000 Advanced Server - Veritas Backup Exec

This is a discussion on Backup Exec version 7.3 VZ windows 2000 Advanced Server - Veritas Backup Exec ; Does Backup Exec version 7.3 supports Windows 2000 Advanced Server?...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Backup Exec version 7.3 VZ windows 2000 Advanced Server

  1. Backup Exec version 7.3 VZ windows 2000 Advanced Server


    Does Backup Exec version 7.3 supports Windows 2000 Advanced Server?

  2. Re: Backup Exec version 7.3 VZ windows 2000 Advanced Server

    Nope. you need ver 8 at least.

    "Sunny" wrote in message
    news:3b96015e$1@hronntp01....
    >
    > Does Backup Exec version 7.3 supports Windows 2000 Advanced Server?




  3. Re: Backup Exec version 7.3 VZ windows 2000 Advanced Server


    Nope you need at least v8.0 (v8.6 is the current release) and you need the
    AS version, not the Server version


    "Sunny" wrote:
    >
    >Does Backup Exec version 7.3 supports Windows 2000 Advanced Server?



+ Reply to Thread