Device Offline - Veritas Backup Exec

This is a discussion on Device Offline - Veritas Backup Exec ; Can anyone help me resolve this problem? For some reason everytime I try to perform any operation in BE 8.6 the device (Dell DLT 7000 autoloader) I am using goes offline. I have already tried to enable it from the ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: Device Offline

  1. Device Offline

    Can anyone help me resolve this problem? For some reason everytime I try to
    perform any operation in BE 8.6 the device (Dell DLT 7000 autoloader) I am
    using goes offline. I have already tried to enable it from the devices
    configuration tab and that still doesn't work. I have listed the errors the
    device is giving me below. Any help would be greatly appreciated.

    Thanks,
    Javier



    Changer mount media error.

    The changer has reported a general hardware error when trying to mount
    media. The target drive may already have media mounted. The drive has been
    set to offline. Please attend to this condition.

    The drive hardware is offline!

    Please confirm that the drive hardware is powered on and properly cabled.



  2. Re: Device Offline


    I had the same issue, Veritas walked me throught a firmware upgrade for my
    tape drive.


    "Javier Cardenas" wrote:
    >Can anyone help me resolve this problem? For some reason everytime I try

    to
    >perform any operation in BE 8.6 the device (Dell DLT 7000 autoloader) I

    am
    >using goes offline. I have already tried to enable it from the devices
    >configuration tab and that still doesn't work. I have listed the errors

    the
    >device is giving me below. Any help would be greatly appreciated.
    >
    >Thanks,
    >Javier
    >
    >
    >
    >Changer mount media error.
    >
    >The changer has reported a general hardware error when trying to mount
    >media. The target drive may already have media mounted. The drive has been
    >set to offline. Please attend to this condition.
    >
    >The drive hardware is offline!
    >
    >Please confirm that the drive hardware is powered on and properly cabled.
    >
    >



  3. Re: Device Offline


    I also have a Dell DLT 7000 autoloader and BE 8.6(running on Win2k). I can
    run the backups ok but when it tries to do the verify, the tape drive goes
    offline. Veritas was unable to resolve the problem for me and said I should
    talk to Dell.

    Mike
    "Javier Cardenas" wrote:
    >Can anyone help me resolve this problem? For some reason everytime I try

    to
    >perform any operation in BE 8.6 the device (Dell DLT 7000 autoloader) I

    am
    >using goes offline. I have already tried to enable it from the devices
    >configuration tab and that still doesn't work. I have listed the errors

    the
    >device is giving me below. Any help would be greatly appreciated.
    >
    >Thanks,
    >Javier
    >
    >
    >
    >Changer mount media error.
    >
    >The changer has reported a general hardware error when trying to mount
    >media. The target drive may already have media mounted. The drive has been
    >set to offline. Please attend to this condition.
    >
    >The drive hardware is offline!
    >
    >Please confirm that the drive hardware is powered on and properly cabled.
    >
    >



  4. Re: Device Offline


    We also had the same problem on our IBM DLT 7000. It wasn't Veritas. Make
    sure you have the latest firmware version for the drives and autoloader.
    I had to talk to IBM on the phone for 4 hours before we figured it out.
    Dell should be able to provide you with a website or just email the files
    and directions to you.

    Joe "Mike Bacus" wrote:
    >
    >I also have a Dell DLT 7000 autoloader and BE 8.6(running on Win2k). I

    can
    >run the backups ok but when it tries to do the verify, the tape drive goes
    >offline. Veritas was unable to resolve the problem for me and said I should
    >talk to Dell.
    >
    >Mike
    >"Javier Cardenas" wrote:
    >>Can anyone help me resolve this problem? For some reason everytime I try

    >to
    >>perform any operation in BE 8.6 the device (Dell DLT 7000 autoloader) I

    >am
    >>using goes offline. I have already tried to enable it from the devices
    >>configuration tab and that still doesn't work. I have listed the errors

    >the
    >>device is giving me below. Any help would be greatly appreciated.
    >>
    >>Thanks,
    >>Javier
    >>
    >>
    >>
    >>Changer mount media error.
    >>
    >>The changer has reported a general hardware error when trying to mount
    >>media. The target drive may already have media mounted. The drive has been
    >>set to offline. Please attend to this condition.
    >>
    >>The drive hardware is offline!
    >>
    >>Please confirm that the drive hardware is powered on and properly cabled.
    >>
    >>

    >



+ Reply to Thread