Can't Install Remote Agent on BENT 8.6 Please Help - Veritas Backup Exec

This is a discussion on Can't Install Remote Agent on BENT 8.6 Please Help - Veritas Backup Exec ; Installed remote agent on some servers from media server and it worked fine. Trying to install Remote Agent on another server and it says that my logon credential aren't right, but I know that they are. Tried to install locally ...

+ Reply to Thread
Results 1 to 6 of 6

Thread: Can't Install Remote Agent on BENT 8.6 Please Help

  1. Can't Install Remote Agent on BENT 8.6 Please Help

    Installed remote agent on some servers from media server and it worked fine.
    Trying to install Remote Agent on another server and it says that my logon
    credential aren't right, but I know that they are. Tried to install locally
    from cd and it installs fine but when I run backup I get incompatible remote
    agent error. I uninstalled remote agent and deleted veritas directory as
    well as all registry keys pertaining to Veritas and reinstalled and it still
    doesn't work. If anyone has any clues on how to install please help.
    thanks



  2. Re: Can't Install Remote Agent on BENT 8.6 Please Help


    1) logon to the BENT server as the BETN service account to do the push

    2) take the install media to the remote server, drill down to install\eng\x86\ntaa
    and run SETUPAA.CMD

    "Brandon Pittman" wrote:
    >Installed remote agent on some servers from media server and it worked fine.
    >Trying to install Remote Agent on another server and it says that my logon
    >credential aren't right, but I know that they are. Tried to install locally
    >from cd and it installs fine but when I run backup I get incompatible remote
    >agent error. I uninstalled remote agent and deleted veritas directory as
    >well as all registry keys pertaining to Veritas and reinstalled and it still
    >doesn't work. If anyone has any clues on how to install please help.
    >thanks
    >
    >



  3. Re: Can't Install Remote Agent on BENT 8.6 Please Help

    already tried that
    "Ken Putnam" wrote in message news:3b94edbd@hronntp01....
    >
    > 1) logon to the BENT server as the BETN service account to do the push
    >
    > 2) take the install media to the remote server, drill down to

    install\eng\x86\ntaa
    > and run SETUPAA.CMD
    >
    > "Brandon Pittman" wrote:
    > >Installed remote agent on some servers from media server and it worked

    fine.
    > >Trying to install Remote Agent on another server and it says that my

    logon
    > >credential aren't right, but I know that they are. Tried to install

    locally
    > >from cd and it installs fine but when I run backup I get incompatible

    remote
    > >agent error. I uninstalled remote agent and deleted veritas directory as
    > >well as all registry keys pertaining to Veritas and reinstalled and it

    still
    > >doesn't work. If anyone has any clues on how to install please help.
    > >thanks
    > >
    > >

    >




  4. Re: Can't Install Remote Agent on BENT 8.6 Please Help


    Any specific errors on the install, or does the install run, but the jobs
    say theat the remote agent isn't found


    "Brandon Pittman" wrote:
    >already tried that
    >"Ken Putnam" wrote in message news:3b94edbd@hronntp01....
    >>
    >> 1) logon to the BENT server as the BETN service account to do the push
    >>
    >> 2) take the install media to the remote server, drill down to

    >install\eng\x86\ntaa
    >> and run SETUPAA.CMD
    >>
    >> "Brandon Pittman" wrote:
    >> >Installed remote agent on some servers from media server and it worked

    >fine.
    >> >Trying to install Remote Agent on another server and it says that my

    >logon
    >> >credential aren't right, but I know that they are. Tried to install

    >locally
    >> >from cd and it installs fine but when I run backup I get incompatible

    >remote
    >> >agent error. I uninstalled remote agent and deleted veritas directory

    as
    >> >well as all registry keys pertaining to Veritas and reinstalled and it

    >still
    >> >doesn't work. If anyone has any clues on how to install please help.
    >> >thanks
    >> >
    >> >

    >>

    >
    >



  5. Re: Can't Install Remote Agent on BENT 8.6 Please Help

    Job runs successfully, but when it gets to the corresponding server I
    get"Unable to initialize Remote Agent for Windows NT\2000 - Performing
    standard backup."
    "Ken Putnam" wrote in message
    news:3b95282b$1@hronntp01....
    >
    > Any specific errors on the install, or does the install run, but the jobs
    > say theat the remote agent isn't found
    >
    >
    > "Brandon Pittman" wrote:
    > >already tried that
    > >"Ken Putnam" wrote in message

    news:3b94edbd@hronntp01....
    > >>
    > >> 1) logon to the BENT server as the BETN service account to do the push
    > >>
    > >> 2) take the install media to the remote server, drill down to

    > >install\eng\x86\ntaa
    > >> and run SETUPAA.CMD
    > >>
    > >> "Brandon Pittman" wrote:
    > >> >Installed remote agent on some servers from media server and it worked

    > >fine.
    > >> >Trying to install Remote Agent on another server and it says that my

    > >logon
    > >> >credential aren't right, but I know that they are. Tried to install

    > >locally
    > >> >from cd and it installs fine but when I run backup I get incompatible

    > >remote
    > >> >agent error. I uninstalled remote agent and deleted veritas directory

    > as
    > >> >well as all registry keys pertaining to Veritas and reinstalled and it

    > >still
    > >> >doesn't work. If anyone has any clues on how to install please help.
    > >> >thanks
    > >> >
    > >> >
    > >>

    > >
    > >

    >




  6. Re: Can't Install Remote Agent on BENT 8.6 Please Help


    See http://seer.support.veritas.com/docs/234471.htm
    and http://seer.support.veritas.com/docs/190717.htm

    If those don't work, drill down to "\HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servi ces\WinSock\Parameters\
    Transports"

    on the remote server. If you are not using Appletalk, and it appears here,
    remove it and reboot the remote server.

    "Brandon Pittman" wrote:
    >Job runs successfully, but when it gets to the corresponding server I
    >get"Unable to initialize Remote Agent for Windows NT\2000 - Performing
    >standard backup."
    >"Ken Putnam" wrote in message
    >news:3b95282b$1@hronntp01....
    >>
    >> Any specific errors on the install, or does the install run, but the jobs
    >> say theat the remote agent isn't found
    >>
    >>
    >> "Brandon Pittman" wrote:
    >> >already tried that
    >> >"Ken Putnam" wrote in message

    >news:3b94edbd@hronntp01....
    >> >>
    >> >> 1) logon to the BENT server as the BETN service account to do the

    push
    >> >>
    >> >> 2) take the install media to the remote server, drill down to
    >> >install\eng\x86\ntaa
    >> >> and run SETUPAA.CMD
    >> >>
    >> >> "Brandon Pittman" wrote:
    >> >> >Installed remote agent on some servers from media server and it worked
    >> >fine.
    >> >> >Trying to install Remote Agent on another server and it says that

    my
    >> >logon
    >> >> >credential aren't right, but I know that they are. Tried to install
    >> >locally
    >> >> >from cd and it installs fine but when I run backup I get incompatible
    >> >remote
    >> >> >agent error. I uninstalled remote agent and deleted veritas directory

    >> as
    >> >> >well as all registry keys pertaining to Veritas and reinstalled and

    it
    >> >still
    >> >> >doesn't work. If anyone has any clues on how to install please help.
    >> >> >thanks
    >> >> >
    >> >> >
    >> >>
    >> >
    >> >

    >>

    >
    >



+ Reply to Thread