Uppgrade 7.3 to 8.6 - Veritas Backup Exec

This is a discussion on Uppgrade 7.3 to 8.6 - Veritas Backup Exec ; Hi I have installed windows 2000 advanced server and want to install backup Exe 8.6 We have bought a uppgrade license because we already have backup exe 7.3.licence No to my question I cannot install 8.6 upgrade on the fresh ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Uppgrade 7.3 to 8.6

  1. Uppgrade 7.3 to 8.6


    Hi I have installed windows 2000 advanced server and want to install backup
    Exe 8.6
    We have bought a uppgrade license because we already have backup exe 7.3.licence
    No to my question I cannot install 8.6 upgrade on the fresh 2000 installation
    because the installation program cannot find an older version of B.Exe
    And I canít install 7.3 on 2000 for after those install 8.6 because 7.3 donít
    work at windows 2000.
    Must I install nt4 and then B.Exe 7.3 , upgrade 7.3 to 8.6 and after that
    upgrade NT4 to windows 2000 (I sounds weird).
    Any on know what to do?


  2. Re: Uppgrade 7.3 to 8.6

    Call or E-Mail Veritas with the v7.x install serial(s), and the v8 upgrade
    serial(s), they should send you back v8.x install serials

    Or you can install v7.x on NT4, then upgrade to v8.6, and then copy the serials from
    Hel[/About. They should work as install serials for v8.6 (this can be on a
    workstaion with no tape drives installed if you want. All you want is the converted
    v8 serials, not to actually run any backups

    Jonas wrote:

    > Hi I have installed windows 2000 advanced server and want to install backup
    > Exe 8.6
    > We have bought a uppgrade license because we already have backup exe 7.3.licence
    > No to my question I cannot install 8.6 upgrade on the fresh 2000 installation
    > because the installation program cannot find an older version of B.Exe
    > And I canít install 7.3 on 2000 for after those install 8.6 because 7.3 donít
    > work at windows 2000.
    > Must I install nt4 and then B.Exe 7.3 , upgrade 7.3 to 8.6 and after that
    > upgrade NT4 to windows 2000 (I sounds weird).
    > Any on know what to do?
    >



+ Reply to Thread