7.3 backup cartridge can not cataloged in 8.6 - Veritas Backup Exec

This is a discussion on 7.3 backup cartridge can not cataloged in 8.6 - Veritas Backup Exec ; I instaled backupexec8.6 on new server , but my old backup server was installed backupexec7.3 version. I can't catalog my old backup cartridges.I write my tape password when I was taking catalog but catalog job failed cause of bad password. ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: 7.3 backup cartridge can not cataloged in 8.6

  1. 7.3 backup cartridge can not cataloged in 8.6


    I instaled backupexec8.6 on new server , but my old backup server was installed
    backupexec7.3 version. I can't catalog my old backup cartridges.I write my
    tape password when I was taking catalog but catalog job failed cause of bad
    password. All cartridges are working in old server. How can I catalog my
    old cartridge.

    Thanks

  2. Re: 7.3 backup cartridge can not cataloged in 8.6


    Can you invnetoty the tape?
    Was the tape created with hardware compression?

    "Kyle" wrote:
    >
    >I instaled backupexec8.6 on new server , but my old backup server was installed
    >backupexec7.3 version. I can't catalog my old backup cartridges.I write

    my
    >tape password when I was taking catalog but catalog job failed cause of

    bad
    >password. All cartridges are working in old server. How can I catalog my
    >old cartridge.
    >
    >Thanks



+ Reply to Thread