WMI Instrumentation Error - Causes Failed Backups - Veritas Backup Exec

This is a discussion on WMI Instrumentation Error - Causes Failed Backups - Veritas Backup Exec ; I have read quit a bit in this support group about the error many of you are receiving such as: WMI Repository cannot be backed up because Windows Management Instrumentation service is not running. A flat file backup of the ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: WMI Instrumentation Error - Causes Failed Backups

  1. WMI Instrumentation Error - Causes Failed Backups


    I have read quit a bit in this support group about the error many of you are
    receiving such as:

    WMI Repository cannot be backed up because Windows Management Instrumentation
    service is not running. A flat file backup of the appropriate files will
    be performed.

    In additiion, I don't see why we should have to install & run this just to
    back it up (when we don't even use it). Furthermore, it is disturbing that
    a backup job fails as a result of this error.

    Is there any way to turn off the backup failure status for WMI without enabling
    WMI?

    Jason

  2. Re: WMI Instrumentation Error - Causes Failed Backups


    Well I found my own answer in a previous post. I implemented it and I no
    longer have this error.

    See here for help:
    http://seer.support.veritas.com/docs/197660.htm

    Jason



    "Jason" wrote:
    >
    >I have read quit a bit in this support group about the error many of you

    are
    >receiving such as:
    >
    >WMI Repository cannot be backed up because Windows Management Instrumentation
    >service is not running. A flat file backup of the appropriate files will
    >be performed.
    >
    >In additiion, I don't see why we should have to install & run this just

    to
    >back it up (when we don't even use it). Furthermore, it is disturbing that
    >a backup job fails as a result of this error.
    >
    >Is there any way to turn off the backup failure status for WMI without enabling
    >WMI?
    >
    >Jason



  3. Re: WMI Instrumentation Error - Causes Failed Backups

    What's annoying as heck is this WMI error just started happening to me
    yesterday. I've been backing up this dang Exchange server for months with
    only like 2 successful back-ups so far. Between the remote agent not
    working, even though it's installed, and now the system state won't attach
    all of a sudden. Mind you, there wasn't on iota of difference between the
    back-up that was successful and the one that the next day failed. So, I
    guess I'll go try this fix, and wait to see what's in the next shoe that
    drops!

    Davide


    "Jason" wrote in message
    news:3b840d98$1@hronntp01....
    >
    > Well I found my own answer in a previous post. I implemented it and I no
    > longer have this error.
    >
    > See here for help:
    > http://seer.support.veritas.com/docs/197660.htm
    >
    > Jason
    >
    >
    >
    > "Jason" wrote:
    > >
    > >I have read quit a bit in this support group about the error many of you

    > are
    > >receiving such as:
    > >
    > >WMI Repository cannot be backed up because Windows Management

    Instrumentation
    > >service is not running. A flat file backup of the appropriate files will
    > >be performed.
    > >
    > >In additiion, I don't see why we should have to install & run this just

    > to
    > >back it up (when we don't even use it). Furthermore, it is disturbing

    that
    > >a backup job fails as a result of this error.
    > >
    > >Is there any way to turn off the backup failure status for WMI without

    enabling
    > >WMI?
    > >
    > >Jason

    >




+ Reply to Thread