BE 8.5 - Catalogs no appearing - Veritas Backup Exec

This is a discussion on BE 8.5 - Catalogs no appearing - Veritas Backup Exec ; I seem to have a problem with my catalogs. Every time I backup my system, the catalogs do not appear. I have followed the instructions that Veritas gave for this problem (stop all BE services, rename .IDX file and restart ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: BE 8.5 - Catalogs no appearing

  1. BE 8.5 - Catalogs no appearing


    I seem to have a problem with my catalogs. Every time I backup my system,
    the catalogs do not appear. I have followed the instructions that Veritas
    gave for this problem (stop all BE services, rename .IDX file and restart
    services). For some unknown reason, this does not re-create the IDX file
    either.

    I am completely miffed. Any help would be appreciated.

    Regards,

    Paul Flatt

  2. Re: BE 8.5 - Catalogs no appearing


    At you running Backup Exec using the SYSTEM/LocalSystem account? If so, create
    an admin user locally and try that.

    "Paul Flatt" wrote:
    >
    >I seem to have a problem with my catalogs. Every time I backup my system,
    >the catalogs do not appear. I have followed the instructions that Veritas
    >gave for this problem (stop all BE services, rename .IDX file and restart
    >services). For some unknown reason, this does not re-create the IDX file
    >either.
    >
    >I am completely miffed. Any help would be appreciated.
    >
    >Regards,
    >
    >Paul Flatt



  3. Re: BE 8.5 - Catalogs no appearing

    And make sure you are logged on to the server with Backup Operator rights
    (this may already solve your prob) - or better with the same account you use
    as the service account.
    All BENT services should use this account.
    Oliver

    "Jonathan Swift" schrieb im Newsbeitrag
    news:3b6a82ba$1@hronntp01....
    >
    > At you running Backup Exec using the SYSTEM/LocalSystem account? If so,

    create
    > an admin user locally and try that.
    >
    > "Paul Flatt" wrote:
    > >
    > >I seem to have a problem with my catalogs. Every time I backup my

    system,
    > >the catalogs do not appear. I have followed the instructions that

    Veritas
    > >gave for this problem (stop all BE services, rename .IDX file and restart
    > >services). For some unknown reason, this does not re-create the IDX file
    > >either.
    > >
    > >I am completely miffed. Any help would be appreciated.
    > >
    > >Regards,
    > >
    > >Paul Flatt

    >




  4. Re: BE 8.5 - Catalogs no appearing


    See http://seer.support.veritas.com/docs/233142.htm


    "Paul Flatt" wrote:
    >
    >I seem to have a problem with my catalogs. Every time I backup my system,
    >the catalogs do not appear. I have followed the instructions that Veritas
    >gave for this problem (stop all BE services, rename .IDX file and restart
    >services). For some unknown reason, this does not re-create the IDX file
    >either.
    >
    >I am completely miffed. Any help would be appreciated.
    >
    >Regards,
    >
    >Paul Flatt



+ Reply to Thread