Backups fail after 3-4 days - Veritas Backup Exec

This is a discussion on Backups fail after 3-4 days - Veritas Backup Exec ; With BENT 8.5, I'm having a regular problem with it failing to perform diff backups after 4 days or so. I've got a Dell PV120T DDS4 autochanger, Win2k Server, OFO and IDR, and have 7 brand new, labelled, DDS3 tapes ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Backups fail after 3-4 days

  1. Backups fail after 3-4 days

    With BENT 8.5, I'm having a regular problem with it failing to perform diff
    backups after 4 days or so.

    I've got a Dell PV120T DDS4 autochanger, Win2k Server, OFO and IDR, and have
    7 brand new, labelled, DDS3 tapes in the drive. I perform a full backup of
    around 33GB on Friday lunchtime, and this usually goes OK (except after a
    reboot; BENT *never* works properly after a reboot...but that's a different
    whinge Diffs of 1-2GB are performed Sunday to Thursday night, with
    cleaning scheduled for Friday and Monday.

    For the last 3 weeks, the Wednesday or Thursday diff has been failing after
    2 seconds, with the complaint:

    No appendable media could be mounted.
    Error - Mount failed.
    ^ ^ ^ ^ ^
    Physical Volume Library Media not found.

    I've searched the support site, but couldn't find anything specific, other
    than in Technote 191165 they claim it's a hardware error. If it's a
    hardware error, how come it can perform an Inventory on all the tapes? If
    it's a hardware error, why does the job fail after 2 seconds? That's not
    long enough for the autoloader to start working, never mind decide that it's
    not going to.

    Have I got a broken autoloader, or a broken BackupExec?

    Regards,
    --
    Marcus



  2. Re: Backups fail after 3-4 days


    See http://seer.support.veritas.com/docs/192180.htm

    "Marcus Bainbridge" wrote:
    >With BENT 8.5, I'm having a regular problem with it failing to perform diff
    >backups after 4 days or so.
    >
    >I've got a Dell PV120T DDS4 autochanger, Win2k Server, OFO and IDR, and

    have
    >7 brand new, labelled, DDS3 tapes in the drive. I perform a full backup

    of
    >around 33GB on Friday lunchtime, and this usually goes OK (except after

    a
    >reboot; BENT *never* works properly after a reboot...but that's a different
    >whinge Diffs of 1-2GB are performed Sunday to Thursday night, with
    >cleaning scheduled for Friday and Monday.
    >
    >For the last 3 weeks, the Wednesday or Thursday diff has been failing after
    >2 seconds, with the complaint:
    >
    >No appendable media could be mounted.
    >Error - Mount failed.
    >^ ^ ^ ^ ^
    >Physical Volume Library Media not found.
    >
    >I've searched the support site, but couldn't find anything specific, other
    >than in Technote 191165 they claim it's a hardware error. If it's a
    >hardware error, how come it can perform an Inventory on all the tapes?

    If
    >it's a hardware error, why does the job fail after 2 seconds? That's not
    >long enough for the autoloader to start working, never mind decide that

    it's
    >not going to.
    >
    >Have I got a broken autoloader, or a broken BackupExec?
    >
    >Regards,
    >--
    >Marcus
    >
    >



  3. Re: Backups fail after 3-4 days

    Thanks, Ken. Somehow, the "overwrite if no appendable media available" box
    was unchecked, and I never noticed because allowing it to overwrite media on
    an append job sounded a bit drastic It all becomes clear when you
    realise that it has overwrite protection built-in.

    I was looking for fixes specific to v8.5, but it seems Veritas's indexing
    isn't up to the standard of Microsoft, and this URL only applies to 7.01 and
    7.2. Ah well, I'll remember next time...probably

    "Ken Putnam" wrote in message
    news:3b696871$1@hronntp01....
    >
    > See http://seer.support.veritas.com/docs/192180.htm
    >
    > "Marcus Bainbridge" wrote:
    > >With BENT 8.5, I'm having a regular problem with it failing to perform

    diff
    > >backups after 4 days or so.

    [snip]



+ Reply to Thread