8.6 agent with 8.5? - Veritas Backup Exec

This is a discussion on 8.6 agent with 8.5? - Veritas Backup Exec ; i upgraded to 8.5 after veritas told my agents would be upgraded... turns out that was a load of crap. Anyway, about 15 days later they release 8.6. And now I have to upgrade my agents, but the only option ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: 8.6 agent with 8.5?

  1. 8.6 agent with 8.5?

    i upgraded to 8.5 after veritas told my agents would be upgraded... turns
    out
    that was a load of crap. Anyway, about 15 days later they release 8.6. And
    now I have to upgrade my agents, but the only option available is v.8.6
    agent
    upgrades.

    will these work with my 8.5, or does that mean another upgrade?




  2. Re: 8.6 agent with 8.5?


    Veritas says that you can use a down level Remote Agent with v8.6, but recommends
    upgrading to the same level when possible.

    IMHO, it's asking for trouble not to be on the same level.

    You ought to be able to find the agent licenses for v8.5 from a major reseller
    like CDW or CompUSA. They generally have some left around after a version
    change.

    "me" wrote:
    >i upgraded to 8.5 after veritas told my agents would be upgraded... turns
    >out
    >that was a load of crap. Anyway, about 15 days later they release 8.6.

    And
    >now I have to upgrade my agents, but the only option available is v.8.6
    >agent
    >upgrades.
    >
    >will these work with my 8.5, or does that mean another upgrade?
    >
    >
    >



  3. Re: 8.6 agent with 8.5?

    isn't it simply a license number that i add that enables that feature? i'm
    not talking
    the remote backup agent, i mean the Exchange/SQL stuff.

    "Ken Putnam" wrote in message
    news:3b681b3f$1@hronntp01....
    >
    > Veritas says that you can use a down level Remote Agent with v8.6, but

    recommends
    > upgrading to the same level when possible.
    >
    > IMHO, it's asking for trouble not to be on the same level.





  4. Re: 8.6 agent with 8.5?


    In that case, I wouldn't even attempt to use the v8.5 agents with an 8.6 server,
    if in fact it will even work.

    You are correct. The SQL and Exchange serials merely unlock functionality
    on the BENT server. They don't actually add any code in.

    But you must use both the remote agent and the database agent if the database
    server is not the backup server.



    "me" wrote:
    >isn't it simply a license number that i add that enables that feature?

    i'm
    >not talking
    >the remote backup agent, i mean the Exchange/SQL stuff.
    >
    >"Ken Putnam" wrote in message
    >news:3b681b3f$1@hronntp01....
    >>
    >> Veritas says that you can use a down level Remote Agent with v8.6, but

    >recommends
    >> upgrading to the same level when possible.
    >>
    >> IMHO, it's asking for trouble not to be on the same level.

    >
    >
    >



+ Reply to Thread