exchange 5.5 sp4 backup problem - Veritas Backup Exec

This is a discussion on exchange 5.5 sp4 backup problem - Veritas Backup Exec ; hi all I have an exchange 5.5 sp4 on winnt 4 sp6a installed with Veritas BE v7.3 build 2575 the backup tape is compaq 8000 dlt 40\80 GB i created a backup job thet backup this: microsoft exchange directory microsoft ...

+ Reply to Thread
Results 1 to 6 of 6

Thread: exchange 5.5 sp4 backup problem

  1. exchange 5.5 sp4 backup problem

    hi all
    I have an exchange 5.5 sp4 on winnt 4 sp6a installed with Veritas BE v7.3
    build 2575
    the backup tape is compaq 8000 dlt 40\80 GB
    i created a backup job thet backup this:
    microsoft exchange directory
    microsoft exchange information store
    microsoft exchange mailboxes
    the microsoft exchange directory & microsoft exchange information store
    backed up quickly (Throughput rate 368.549 MB/min) !!
    BAT the microsoft exchange mailboxes backed up very slowly (Throughput rate:
    2.464 MB/min)

    this is happen in 2 servers in 2 different location !

    please help me !

    thenk U !!!



  2. Re: exchange 5.5 sp4 backup problem


    I have also noticed this on a similar setup, except that I use a HP 4mm Surestore
    DAT40 dds4.


    "Yairg" wrote:
    >hi all
    >I have an exchange 5.5 sp4 on winnt 4 sp6a installed with Veritas BE v7.3
    >build 2575
    >the backup tape is compaq 8000 dlt 40\80 GB
    >i created a backup job thet backup this:
    >microsoft exchange directory
    >microsoft exchange information store
    >microsoft exchange mailboxes
    >the microsoft exchange directory & microsoft exchange information store
    >backed up quickly (Throughput rate 368.549 MB/min) !!
    >BAT the microsoft exchange mailboxes backed up very slowly (Throughput rate:
    >2.464 MB/min)
    >
    >this is happen in 2 servers in 2 different location !
    >
    >please help me !
    >
    >thenk U !!!
    >
    >



  3. Re: exchange 5.5 sp4 backup problem


    "Johan F" wrote:
    >
    >I have also noticed this on a similar setup, except that I use a HP 4mm

    Surestore
    >DAT40 dds4.
    >
    >
    >"Yairg" wrote:
    >>hi all
    >>I have an exchange 5.5 sp4 on winnt 4 sp6a installed with Veritas BE v7.3
    >>build 2575
    >>the backup tape is compaq 8000 dlt 40\80 GB
    >>i created a backup job thet backup this:
    >>microsoft exchange directory
    >>microsoft exchange information store
    >>microsoft exchange mailboxes
    >>the microsoft exchange directory & microsoft exchange information store
    >>backed up quickly (Throughput rate 368.549 MB/min) !!
    >>BAT the microsoft exchange mailboxes backed up very slowly (Throughput

    rate:
    >>2.464 MB/min)
    >>
    >>this is happen in 2 servers in 2 different location !
    >>
    >>please help me !
    >>
    >>thenk U !!!
    >>
    >>

    >



  4. Re: exchange 5.5 sp4 backup problem


    Once Again:

    This is O.K.
    Single Mailbox Backup goes with MAPI Client attach.
    The Backup Programm have to attach to every single Mail, Schedule Entry ect.
    via a Mapi-Call over Outlook for example.
    This consumes a lot of Time.
    The Store Backup is a Database Backup like a SQL Backup.


    "AK" wrote:
    >
    >"Johan F" wrote:
    >>
    >>I have also noticed this on a similar setup, except that I use a HP 4mm

    >Surestore
    >>DAT40 dds4.
    >>
    >>
    >>"Yairg" wrote:
    >>>hi all
    >>>I have an exchange 5.5 sp4 on winnt 4 sp6a installed with Veritas BE v7.3
    >>>build 2575
    >>>the backup tape is compaq 8000 dlt 40\80 GB
    >>>i created a backup job thet backup this:
    >>>microsoft exchange directory
    >>>microsoft exchange information store
    >>>microsoft exchange mailboxes
    >>>the microsoft exchange directory & microsoft exchange information store
    >>>backed up quickly (Throughput rate 368.549 MB/min) !!
    >>>BAT the microsoft exchange mailboxes backed up very slowly (Throughput

    >rate:
    >>>2.464 MB/min)
    >>>
    >>>this is happen in 2 servers in 2 different location !
    >>>
    >>>please help me !
    >>>
    >>>thenk U !!!
    >>>
    >>>

    >>

    >



  5. Re: exchange 5.5 sp4 backup problem

    so ... what i have to do for fix this problem ???
    a try to stop the exchange services - and somtime its work bat not always

    thenk u !


    "Johan F" wrote in message
    news:3b67d2f0$1@hronntp01....
    >
    > I have also noticed this on a similar setup, except that I use a HP 4mm

    Surestore
    > DAT40 dds4.
    >
    >
    > "Yairg" wrote:
    > >hi all
    > >I have an exchange 5.5 sp4 on winnt 4 sp6a installed with Veritas BE v7.3
    > >build 2575
    > >the backup tape is compaq 8000 dlt 40\80 GB
    > >i created a backup job thet backup this:
    > >microsoft exchange directory
    > >microsoft exchange information store
    > >microsoft exchange mailboxes
    > >the microsoft exchange directory & microsoft exchange information store
    > >backed up quickly (Throughput rate 368.549 MB/min) !!
    > >BAT the microsoft exchange mailboxes backed up very slowly (Throughput

    rate:
    > >2.464 MB/min)
    > >
    > >this is happen in 2 servers in 2 different location !
    > >
    > >please help me !
    > >
    > >thenk U !!!
    > >
    > >

    >




  6. Re: exchange 5.5 sp4 backup problem

    There is no "fix". This is a by product of the way that BackupExec does mailbox
    backups, namely logon to each mail account and then open and read each item in
    the mailbox.

    The best "solution" is to not do mailbox backups,

    See http://mail.tekscan.com/nomailboxes.htm for a more detailed discussion of
    why this approach is bad, as well as several good Exchange Resource links

    Yairg wrote:

    > so ... what i have to do for fix this problem ???
    > a try to stop the exchange services - and somtime its work bat not always
    >
    > thenk u !
    >
    > "Johan F" wrote in message
    > news:3b67d2f0$1@hronntp01....
    > >
    > > I have also noticed this on a similar setup, except that I use a HP 4mm

    > Surestore
    > > DAT40 dds4.
    > >
    > >
    > > "Yairg" wrote:
    > > >hi all
    > > >I have an exchange 5.5 sp4 on winnt 4 sp6a installed with Veritas BE v7.3
    > > >build 2575
    > > >the backup tape is compaq 8000 dlt 40\80 GB
    > > >i created a backup job thet backup this:
    > > >microsoft exchange directory
    > > >microsoft exchange information store
    > > >microsoft exchange mailboxes
    > > >the microsoft exchange directory & microsoft exchange information store
    > > >backed up quickly (Throughput rate 368.549 MB/min) !!
    > > >BAT the microsoft exchange mailboxes backed up very slowly (Throughput

    > rate:
    > > >2.464 MB/min)
    > > >
    > > >this is happen in 2 servers in 2 different location !
    > > >
    > > >please help me !
    > > >
    > > >thenk U !!!
    > > >
    > > >

    > >



+ Reply to Thread