Do you have to upgrade remote agents for 8.6? - Veritas Backup Exec

This is a discussion on Do you have to upgrade remote agents for 8.6? - Veritas Backup Exec ; Hopefully this is a self-explanatory title. We upgraded to 8.5 and upgrading the remote agents was a **major** headache....

+ Reply to Thread
Results 1 to 2 of 2

Thread: Do you have to upgrade remote agents for 8.6?

  1. Do you have to upgrade remote agents for 8.6?


    Hopefully this is a self-explanatory title. We upgraded to 8.5 and upgrading
    the remote agents was a **major** headache.

  2. Re: Do you have to upgrade remote agents for 8.6?

    From the readme for v8.6


    C. Remote Agent backwards compatibility:

    In the course of upgrading to Backup Exec 8.6, you may find it necessary to
    postpone the upgrade of Windows NT and Windows 2000 Remote Agents on some remote
    systems. Backup Exec is capable of utilizing the 8.5 Windows NT and Windows 2000
    Remote Agent until those systems can be upgraded. It is
    recommended that those systems be upgraded as soon as possible.


    Tim Willingham wrote:

    > Hopefully this is a self-explanatory title. We upgraded to 8.5 and upgrading
    > the remote agents was a **major** headache.



+ Reply to Thread