BE8.5 Agent Browser Service will not start after restore with idr - Veritas Backup Exec

This is a discussion on BE8.5 Agent Browser Service will not start after restore with idr - Veritas Backup Exec ; I restored a winnt40 server with the idr option of backup exec 8.5. Most of the things seem to be ok. But the Backup Exec 8.x Agent Browser Server doesn't start after rebooting the recovered system. And if i want ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: BE8.5 Agent Browser Service will not start after restore with idr

  1. BE8.5 Agent Browser Service will not start after restore with idr

    I restored a winnt40 server with the idr option of backup exec 8.5. Most of
    the things seem to be ok. But the Backup Exec 8.x Agent Browser Server
    doesn't start after rebooting the recovered system. And if i want to start
    the Backup Exec software there is an error message which says that a
    database is lost and i should check the network connection.
    Maybe this database was active while storing it, so that it could not be
    stored properly.
    Any suggestions ? Thanks !




  2. Re: BE8.5 Agent Browser Service will not start after restore with idr

    What is the exact error message? Enter it on the Veritas Tech Note search. (
    http://seer.support.veritas.com/sear...BEWNT&crumb=on)

    URL may be wrapped

    it may tale a few iterations to get the search engine to accept the error, but
    it'll probably find something



    Andreas Waibel wrote:

    > I restored a winnt40 server with the idr option of backup exec 8.5. Most of
    > the things seem to be ok. But the Backup Exec 8.x Agent Browser Server
    > doesn't start after rebooting the recovered system. And if i want to start
    > the Backup Exec software there is an error message which says that a
    > database is lost and i should check the network connection.
    > Maybe this database was active while storing it, so that it could not be
    > stored properly.
    > Any suggestions ? Thanks !



+ Reply to Thread