Cannot select system from domain. Greyed out - Veritas Backup Exec

This is a discussion on Cannot select system from domain. Greyed out - Veritas Backup Exec ; I'm running version 7.3 on NT 4.0. I'm trying to create a new backup job. When I go to select my the system I want to backup I only see the server name on the domain tree. I cannot expand ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Cannot select system from domain. Greyed out

  1. Cannot select system from domain. Greyed out


    I'm running version 7.3 on NT 4.0.

    I'm trying to create a new backup job. When I go to select my the system
    I want to backup I only see the server name on the domain tree. I cannot
    expand to see the drives. There is no plus sign next to it. Althoughm I can
    connect to the system outside of backupexec with an unc path. I have domain
    admin privliges also.

    Any advise would be great.

    Thanks,

    mike

  2. Re: Cannot select system from domain. Greyed out


    You need to buy Backup Accelerator Agent from Veritas. I have the same problem
    before, but it is resovled once I bought the agent pack.


    "Mike T." wrote:
    >
    >I'm running version 7.3 on NT 4.0.
    >
    >I'm trying to create a new backup job. When I go to select my the system
    >I want to backup I only see the server name on the domain tree. I cannot
    >expand to see the drives. There is no plus sign next to it. Althoughm I

    can
    >connect to the system outside of backupexec with an unc path. I have domain
    >admin privliges also.
    >
    >Any advise would be great.
    >
    >Thanks,
    >
    >mike



  3. Re: Cannot select system from domain. Greyed out

    V7.x did not require the NTAA, but did benefit from it.

    Harry Tran wrote:

    > You need to buy Backup Accelerator Agent from Veritas. I have the same problem
    > before, but it is resovled once I bought the agent pack.
    >
    > "Mike T." wrote:
    > >
    > >I'm running version 7.3 on NT 4.0.
    > >
    > >I'm trying to create a new backup job. When I go to select my the system
    > >I want to backup I only see the server name on the domain tree. I cannot
    > >expand to see the drives. There is no plus sign next to it. Althoughm I

    > can
    > >connect to the system outside of backupexec with an unc path. I have domain
    > >admin privliges also.
    > >
    > >Any advise would be great.
    > >
    > >Thanks,
    > >
    > >mike



+ Reply to Thread