Alert Server not available, even after technote 191393 - Veritas Backup Exec

This is a discussion on Alert Server not available, even after technote 191393 - Veritas Backup Exec ; I'm trying to use Tools|Notification Setup from within BENT 7.3 (on NT4 Server) and continue to get all the errors within Technote 191393. I have followed the instructions within, however nothing changed. I repeated the process just to confirm I ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Alert Server not available, even after technote 191393

  1. Alert Server not available, even after technote 191393


    I'm trying to use Tools|Notification Setup from within BENT 7.3 (on NT4 Server)
    and continue to get all the errors within Technote 191393. I have followed
    the instructions within, however nothing changed. I repeated the process
    just to confirm I had done it right, however Alert Server still is not remaining
    loaded after I start the service. It will start, but if I then attempt to
    unload Alert server, services say that it's not loaded.

    The DCOM info has the same account listed within security default as the
    Service listing of "This Account:"

    I have been able to use the e-mail setup under the scheduler and the test
    message that it sends works just fine, however I receive no email from the
    scheduler upon a success of the job.

    BENT works fine otherwise.

    (I do want to note that this server is our PDC and has been demoted and promoted.)

    Thanks for any help.

    Rich


  2. Solution to Re: Alert Server not available, even after technote 191393


    I brokedown and called Veritas Support and paid the incident support fee.

    We fixed it after only about 2 hours of support. The advance tech told me
    to to delete the registry key and the subtree \HKEY_LOCAL_MACHINE\SOFTWARE\VERITAS\Alert
    Server\Configured Events
    We rebooted the server and check the services to find all BENT's services
    were running. (including Alert Server)

    The key & subtree has been regenerated and everything is now operational.

    Hope this helps someone else eventually.

  3. Re: Solution to Re: Alert Server not available, even after technote 191393

    Rich,
    Sorry you had to pay for the support to get the resolution. Thanks for
    sharing with the group so that maybe the next person doesn't need to pay
    support for this problem. I just spent some time finetuning my alert
    services and using that exact TechNote to change the DCOM settings for a
    differenct account. Nice to know that if I screwed things up, I have an
    'out'. Thanks.
    Stever
    "Richard Jeong" wrote in message
    news:3b3376eb$1@hronntp01....
    >
    > I brokedown and called Veritas Support and paid the incident support fee.
    >
    > We fixed it after only about 2 hours of support. The advance tech told me
    > to to delete the registry key and the subtree

    \HKEY_LOCAL_MACHINE\SOFTWARE\VERITAS\Alert
    > Server\Configured Events
    > We rebooted the server and check the services to find all BENT's services
    > were running. (including Alert Server)
    >
    > The key & subtree has been regenerated and everything is now operational.
    >
    > Hope this helps someone else eventually.




+ Reply to Thread