Unable to install remote agent - Veritas Backup Exec

This is a discussion on Unable to install remote agent - Veritas Backup Exec ; When I try to install the Ver 8.5 remote agent on my NT/2000 computers I keep getting the message 'The account name and/or password supplied is not valid. Please re-enter the login information and try again.' I have verified the ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Unable to install remote agent

  1. Unable to install remote agent

    When I try to install the Ver 8.5 remote agent on my NT/2000 computers I
    keep getting the message

    'The account name and/or password supplied is not valid. Please re-enter the
    login information and try again.'

    I have verified the account/password by loggin to the target computer with
    it. Are there any known issues with a long password 14 characters??





  2. Re: Unable to install remote agent


    "WillCat" wrote:
    >When I try to install the Ver 8.5 remote agent on my NT/2000 computers I
    >keep getting the message
    >
    >'The account name and/or password supplied is not valid. Please re-enter

    the
    >login information and try again.'
    >
    >I have verified the account/password by loggin to the target computer with
    >it. Are there any known issues with a long password 14 characters??
    >
    >
    >
    >

    Did you get a fix for this problem?
    I am having the same issue! I can not install the
    client remote agent on my winnt server, I continue to get
    invalid account or password. I know the account and password
    I'm entering in is valid on that server. Can any one help?



  3. Re: Unable to install remote agent

    I had the same problem installing on W2K domain controllers. Heres what
    tech support wrote to me to resolve it:

    In order to resolve this issue, please install the Remote Agent in silent

    mode.

    Help on how to install, please refer the following steps.

    a). start command prompt ( Computer on which you want to install )

    b). H:\WINNT\INSTALL\ENG\I386\NTAA ( where H: is your cdrom drive letter

    c). Run setupaa.cmd

    d). Wait for some time and it will show you date and time

    e). Confirm from the services that Remote Agent service is configured and

    running.

    f). On Backup Exec server enter the serial no. of the remote agent.


    Hope this helps.....

    "DeniseV" wrote in message
    news:3ce11bb6$1@hronntp01....
    >
    > "WillCat" wrote:
    > >When I try to install the Ver 8.5 remote agent on my NT/2000 computers I
    > >keep getting the message
    > >
    > >'The account name and/or password supplied is not valid. Please re-enter

    > the
    > >login information and try again.'
    > >
    > >I have verified the account/password by loggin to the target computer

    with
    > >it. Are there any known issues with a long password 14 characters??
    > >
    > >
    > >
    > >

    > Did you get a fix for this problem?
    > I am having the same issue! I can not install the
    > client remote agent on my winnt server, I continue to get
    > invalid account or password. I know the account and password
    > I'm entering in is valid on that server. Can any one help?
    >
    >




+ Reply to Thread