File difference fail on verify - our solution. - Veritas Backup Exec

This is a discussion on File difference fail on verify - our solution. - Veritas Backup Exec ; I have been trying everything to get by the file difference failure on verify for weeks now. We had a backup server that was using remote agent to backup our main server. I changed SCSI cards, cables, tape drives, and ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: File difference fail on verify - our solution.

  1. File difference fail on verify - our solution.

    I have been trying everything to get by the file difference failure on
    verify for weeks now. We had a backup server that was using remote agent to
    backup our main server. I changed SCSI cards, cables, tape drives, and
    tapes. I cleaned and erased. I slowed things down and speeded things up.
    I changed block sizes and buffers. I reinstalled software and turned off
    other pieces of software. I added a second NIC to the server and directly
    connected the two with a crossover cable. NOTHING WORKED!!!

    Finally I put the damn tape drive in the server and got my first FULL backup
    since Christmas.

    So. I would love to have a backup server but it appears I cannot. Does
    anyone have any ideas to why? I am running 10/100 NICs and a 10/100 switch.
    (Although with the crossover I eliminated all the crosstalk, etc.)





  2. Re: File difference fail on verify - our solution.


    Tony,
    We also experience similar bazaar phenomenon. No specific file nor specific
    server nor device in that matter, it's a random "Difference encounter in
    file data" popping. I have separate our two M2 device to use one embedded
    SCSI and one 29160 and this morning there were no error from last night's
    job. But then again, this is sporadic, so who knows what's showing tomorrow
    morning.

    What's your environment? We're Win2K all patched up on Dell PE6650. Mostly
    100Mb Cisco switches. Moving that to GigE doesn't help. Two Exabyte M2
    drives.

    I've just inherited this problem, so I will continue monitor and gather any
    information that is valuable to isolate the cause of this problem. If you
    have a solution before I start poking in all the wrong places, please share.


    Thanks in advance.

    "Tony Cimello" wrote:
    >I have been trying everything to get by the file difference failure on
    >verify for weeks now. We had a backup server that was using remote agent

    to
    >backup our main server. I changed SCSI cards, cables, tape drives, and
    >tapes. I cleaned and erased. I slowed things down and speeded things up.
    >I changed block sizes and buffers. I reinstalled software and turned off
    >other pieces of software. I added a second NIC to the server and directly
    >connected the two with a crossover cable. NOTHING WORKED!!!
    >
    >Finally I put the damn tape drive in the server and got my first FULL backup
    >since Christmas.
    >
    >So. I would love to have a backup server but it appears I cannot. Does
    >anyone have any ideas to why? I am running 10/100 NICs and a 10/100 switch.
    >(Although with the crossover I eliminated all the crosstalk, etc.)
    >
    >
    >
    >



+ Reply to Thread