Device and Media Service pvlsvr.exe - Veritas Backup Exec

This is a discussion on Device and Media Service pvlsvr.exe - Veritas Backup Exec ; One of our servers failed to backup this weekend because it said that our X200 Tape Library was paused. All of the other servers ran fine. I tried to stop the services through the services applet and when I did ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Device and Media Service pvlsvr.exe

  1. Device and Media Service pvlsvr.exe


    One of our servers failed to backup this weekend because it said
    that our X200 Tape Library was paused. All of the other servers
    ran fine. I tried to stop the services through the services applet
    and when I did the device and media service hung. I tried to
    kill -f the pvlsvr, I tried Hyena 2.5, I tried bestop, I tried to
    restart the other services, I tried to end the process. Its still
    hung. I am going to reboot the server at 6:30PM, but I'd prefer
    any another way. Suggestions and advice are appreciated.
    Thanks,
    David

  2. Re: Device and Media Service pvlsvr.exe

    Kill has alway worked for me

    "David M. Raymer" wrote:

    > One of our servers failed to backup this weekend because it said
    > that our X200 Tape Library was paused. All of the other servers
    > ran fine. I tried to stop the services through the services applet
    > and when I did the device and media service hung. I tried to
    > kill -f the pvlsvr, I tried Hyena 2.5, I tried bestop, I tried to
    > restart the other services, I tried to end the process. Its still
    > hung. I am going to reboot the server at 6:30PM, but I'd prefer
    > any another way. Suggestions and advice are appreciated.
    > Thanks,
    > David



  3. Re: Device and Media Service pvlsvr.exe


    Kill has never worked for me on this one. I am looking for an answer to this
    same question because we are constantly having to reboot our BE server.
    The pvlsvr.exe service hangs at least once a week.

    Ken Putnam wrote:
    >Kill has alway worked for me
    >
    >"David M. Raymer" wrote:
    >
    >> One of our servers failed to backup this weekend because it said
    >> that our X200 Tape Library was paused. All of the other servers
    >> ran fine. I tried to stop the services through the services applet
    >> and when I did the device and media service hung. I tried to
    >> kill -f the pvlsvr, I tried Hyena 2.5, I tried bestop, I tried to
    >> restart the other services, I tried to end the process. Its still
    >> hung. I am going to reboot the server at 6:30PM, but I'd prefer
    >> any another way. Suggestions and advice are appreciated.
    >> Thanks,
    >> David

    >



+ Reply to Thread